Open 1.1.0: Unbreakable transfer nodes/pipes

  • This section is closed. Please do bug reports over at the FTB GitHub repos.
  • FTB will be shutting down this forum by the end of July. To participate in our community discussions, please join our Discord! https://ftb.team/discord

sergeant twitchy

New Member
Jul 29, 2019
2
0
0
Version:
1.1.0

Mod:
Extra Utilities

What is the bug:
(playing expert mode, if that makes a difference) I made a cobble generator with the extra utilities transfer node, and everything works just as I would expect, except that when I tried to disassemble the contraption to relocate it... None of my tools can even begin to touch them, i've tried my picks, axes, shovels, mattocks, hammers, wrenches, bare hands, and sticks...am I missing something or is there some odd bug? I cannot break any transfer pipe or node I place in my survival world, waila reports it as not harvestable... however in my creative test world, they break just fine, even if I enter survival mode
 
Last edited:
F

FreakyHippy

Guest
try /gamemode 0

(You are probably not interested in the answer any more, but google led me here, so I'm posting what worked for me)