1.0.3: Server is not starting world

Discussion in 'FTB Presents Direwolf20 1.7.10' started by 10pm, Jan 10, 2015.

  1. 10pm

    10pm New Member

    Version:
    1.0.3

    What is the bug:
    We updated today from 1.0.2 to version 1.0.3 and our server isn't loading the world anymore. it remains stuck at "preparing level"

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:
    Creating world on server in 1.0.2 and changing to 1.0.3 should work

    Known Fix:
    Starting the world on a local server
     
    Last edited: Jan 13, 2015
  2. 10pm

    10pm New Member

    Ok, the world seems to be default not biomsop, but how can i change that
     
  3. Trisscar

    Trisscar New Member

    The log from the console as the world attempts to load would be helpful, if you could find it.
     
  4. 10pm

    10pm New Member

    I may find it but the problem seems to be that the world generation is default and not biomesoplenty.
    SO i need to know how i might change that
     
  5. Plainy

    Plainy New Member

    Take a look here
    int the Server.properties there is a level-type= argument you need to change that its probably still on default.
     
  6. 10pm

    10pm New Member

    I'll let the host know
     
  7. 10pm

    10pm New Member

  8. Trisscar

    Trisscar New Member

    Is that where it gets stuck in the console as well?
     
  9. 10pm

    10pm New Member

    Yes, it's stuck there since and before changing level-type
     
  10. Trisscar

    Trisscar New Member

    Well now, that is indeed odd. You'll likely have to revert back to .2 till you can find some way to track what's going on I'm afraid.

    Edit; Wait a minute, server. Do you have anything not from the original pack installed on your server?
     
  11. 10pm

    10pm New Member

    Maybe, need to ask host about that.
    what could cause trouble?
     
  12. Trisscar

    Trisscar New Member

    Anything that wasn't originally shipped as part of the pack. Often things like Towns or other server functionality mods cause odd issues.
     
  13. 10pm

    10pm New Member

    So, i did download the server -software myself and it loaded the world correctly.
    I'll load the world onto our server and see if it's loading or not
     
  14. 10pm

    10pm New Member

    It worked, have no clue what was the problem...but now it works so
     
  15. Trisscar

    Trisscar New Member

    Lol, let us know if something else happens. XD
     
  16. 10pm

    10pm New Member

    All my waypoints are deletet...but my friend ones not
     
  17. Plainy

    Plainy New Member

    the way points get saved to a seperate .txt per user.
    if you can find the hotspots you can remake them
     
  18. 10pm

    10pm New Member

    So, as of now, all waypoints and maps get resettet after a server restart...our server restarts every night and that totally annoying
     
  19. tindin

    tindin New Member

    waypoint are client side. if your using journey map then there in the journey map folder in main folder area of the pack
     
  20. 10pm

    10pm New Member

    Since the update, not only my waypoints get deleted but everyones also their journeymap.
    I know where to find that data but i dont know how, or why it gets deleted
     

Share This Page