1.0.2: Matter Overdrive Issues

Discussion in 'Horizons: Daybreaker' started by Caravaneer546, Oct 4, 2015.

  1. Caravaneer546

    Caravaneer546 New Member

    Version:
    1.0.2

    What is the bug:
    Matter Overdrive causes a crash upon starting up the game. I have isolated it down to this mod in particular.

    Mod & Version:
    Matter Overdrive 1.7.10-0.4.0-RC4

    Paste.feed-the-beast.com log:
    http://paste.feed-the-beast.com/view/f1461e23

    Can it be repeated:
    It can be repeated on my system by just launching the modpack with Matter Overdrive in it, I am not sure if anyone else is having this issue.

    Known Fix:
     
  2. jikuja

    jikuja Launcher Dev Launcher Developer Global Moderator

    Matter overdrive requires java 8.
     
  3. Caravaneer546

    Caravaneer546 New Member

    Ah. So if I swap over to java 8 and add legacyjavafixer, should it work?
     
  4. Caravaneer546

    Caravaneer546 New Member

  5. AquaLordTyphon

    AquaLordTyphon New Member

    Okay, been getting the same error on FTB Horizons II. I have java 8 update 66 installed and legacyjavafixer in my mods folder and it's still crashing. Could you tell me exactly what you did to fix it?
     

Share This Page