1.0.2: 1.2.0 graphical glitches with multiplayer

Discussion in 'Horizons: Daybreaker' started by Slind, Sep 27, 2015.

  1. Slind

    Slind Well-Known Member

    Version:
    1.0.2

    What is the bug:
    Version: 1.2.0

    Graphical glitches.

    • invisible tile entities (signs, chests, some machines, some deco stuff..) including vanilla
    • cave system in the sky

    GL error thrown in client log but exception suppressed :(
    Code:
    [23:02:55] [Client thread/ERROR]: @ Post render
    [23:02:55] [Client thread/ERROR]: 1283: Stack overflow
    [23:02:55] [Client thread/ERROR]: ########## GL ERROR ##########
    [...]
    [​IMG]

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:
    Connect to a server without loading the single player before.

    Known Fix:
    • Loading a single player world after modpack startup before connecting to a server.
    • holding a mekanism machine in the hand


    Verified so far that it is not: matter overdrive, soul shards, mekansim, wail and addons (occurs without those mods)
     
  2. Zarvoxbe

    Zarvoxbe New Member

    Are you on OS X cause I run into a similar problem but with another modpack.

    Envoyé de mon LG-H815 en utilisant Tapatalk
     
  3. Odys

    Odys New Member

    Was there more of a fix decided for this issue?

    I am having the same issue with my server. Crazy how holding a Mekanism machine in-hand will actually reveal everything. Any way to fix it?

    Loading 1.0.2 and seeing if that is a workaround for now.
     
  4. FishieFishie

    FishieFishie New Member

    Hi Odys,

    Any luck with the roll back? Experiencing the same issue on my server.

    Cheers. ><;>
     
  5. FishieFishie

    FishieFishie New Member

  6. Odys

    Odys New Member

    Loading 1.0.2 ended up having it's own issues so I went back to my 1.2.0 version and I just tell all my users to log in to a singleplayer game using Realistic Alpha as a world type before loading the multiplayer server every time they reload the game.

    If they keep the game running just logged out of the Multiplayer server, they can come right in without any issues. But if they turn it all off and then reload it, they will need to load up a singleplayer RWG world type game and just let it load. Once they can move around they can quit that and load up our server and all chests, water etc. will be visible again.

    No fix, just that work around as far as I know.
     
  7. Odys

    Odys New Member

    Actually, the RWG world-type might not be needed. We just do that because our server is using RWG. So we create the singleplayer game using RWG as well.

    Probably not necessary, it is possible that loading ANY world-type game in Single player will fix it. Temporarily.
     
  8. FishieFishie

    FishieFishie New Member

    Yes, we are doing the same thing now. You can create a Creative/Flat world/Peaceful for quick load.
    I tried dropping all items from inventory but issue persisted, so it must be something else.

    ><;>
     
  9. Odys

    Odys New Member

    Glitch won't go away, but once you load the single and then come back to multi you will have everything back and working as expected.

    Wish they would fix it, but alas that is the story of Minecraft. Always waiting on the next update. Eventually you just need to make do with what you have and enjoy what IS working.
     
  10. nghiadeghet

    nghiadeghet New Member

    Set world level type to RWG
     

Share This Page