1.0.2: [1.1.0] NEI Not showing subsets after updating [Fixed]

Discussion in 'Horizons: Daybreaker' started by defakto, Jul 25, 2015.

  1. defakto

    defakto Active Member

    Version:
    1.0.2

    What is the bug:
    Just switched to 1.1.0 on both client and server and NEI isn't showing any subsets while logging into MP

    Problem does not exist in SP.

    neiaddons 1.12.8.30-mmc1.7.10
    NEIIntegration - 1.7.10-1.0.9
    NEI - 1.7.10-1.0.4.107
    NEResources 1.7.10-.0.1.0.95

    All mods as downloaded by the pack, no other errors or crashes.

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. defakto

    defakto Active Member

    Fixed the issue by renaming Daybreakers folder and forcing a redownload.

    I think it's a conflict by saving old config/level data when updating to the new version.
     
  3. Summit

    Summit Well-Known Member

    I'm having this problem too, could you be more specific about what you did? I've tried doing fresh installs of version 1.1.0 from both the FTB and the Curse launchers and still can not use the NEI item subsets, which is frustrating because with all the microparts (which I always use the subsets menu to disable) showing NEI is slow and laggy as hell.
     
  4. defakto

    defakto Active Member

    I went to the ftb install folder and completely renamed the horizons folder then re-download the entire mod.

    Then copied only the world data over for Ssp.

    Somewhere there is a configuration or other file conflicting.
     
  5. Summit

    Summit Well-Known Member

    No help for me then... I deleted the folder and redownloaded everything from scratch, started a new game, and still no item subsets... :-(
    Anyone else run into this problem and find a fix?
     

Share This Page