Closed 1.0.1: AgriCraft not working at all [not a bug]

Discussion in 'Infinity Evolved 1.7.10' started by recon_, Feb 16, 2015.

  1. recon_

    recon_ New Member

    Version:
    1.0.1

    What is the bug:
    Seeds don't seem to grow properly if using AgriCraft Crops.
    As you can see, it says Mature but it isn't mature at all.
    If you rightlick it, the wheat/seed just disappears.

    [​IMG]

    Mod & Version:
    AgriCraft-1.7.10-1.2.1

    Paste.feed-the-beast.com log:


    Can it be repeated:
    Yes. See description.

    Known Fix:
     
  2. Gorehid

    Gorehid New Member

    That's not wheat. Those are weeds. As far as I am aware weeds produce nothing but a headache. When you grow things on the crop sticks there is a chance that weeds will sprout on empty sticks. Those weeds then have a chance to spread to other crops, replacing them with weeds.
     
  3. DriftinFool

    DriftinFool New Member

    Like the poster above me said. The answer is right there in WAILA. If it was a valid crop, it would say what it is. You have to plant seeds on the sticks. Any open stick without a plant will grow weeds.
     
  4. recon_

    recon_ New Member

    I just tried it again with a regular minecraft seed and I still get the same results (see pictures in first post).
    The weird part is: It works in Singplayer but doesn't in Multiplayer. I'm using Forge-10.13.2.1291 (the version that comes with the server pack download).
    Server and client configs are 100% the same.

    Edit:
    Oh, now I understand. Sorry, I missed the part with "taking over valid seeds".
    That explains it. If I place a single crop + seed, it works fine. If I leave an empty crop next to it, it takes the seed over.
    Thanks for explaining.
     
    Last edited: Feb 19, 2015

Share This Page