1.0.1: Achievement "Learn to Tinker" not achievable in SMP

Discussion in 'FTB Presents Direwolf20 1.7.10' started by Sen-Mithrarin, Nov 2, 2014.

  1. Sen-Mithrarin

    Sen-Mithrarin New Member

    Version:
    1.0.1

    What is the bug:
    Ran 1.0.0 and tried to get "Learn to Tinker" wich doesn't worked. So I went here and seen : oh, there is a 1.0.1 out. So I downloaded client and server, started up a new world, tried again ... and still not achievable.
    Even tried the v.2 book.

    But works correctly in SSP and CSP, just SMP is somehow bugged.


    BTW : is there a "good" key-layout for all those mods ? Cause its hard to pin down all keybinds on just 26 letters. Also many mods using US-layout wich screws up on other layouts like DE or FR as brackets are mapped differently.
    Also : where all the key-configs are ? Even used "o" on the options menu and search all the configs but still didn't get all used keys. A "over-all map listing" would be nice.



    And still : lots of errors ... but nevermind ...

    Mod & Version:
    TConstruct-1.7.10-1.7.1c

    Paste.feed-the-beast.com log:


    Can it be repeated:
    Start server, join, open the Tinkers-book > surprise : no achievement. (Only on SMP 1.0.1)

    Known Fix:
    Maybe update to latest TConstruct ... didn't tested cause no newer version found.
     
    Last edited: Nov 2, 2014

Share This Page