1.0.0: Thaumcraft Issue (Maybe something to do with warp????)

  • This section is closed. Please do bug reports over at the FTB GitHub repos.
  • FTB will be shutting down this forum by the end of July. To participate in our community discussions, please join our Discord! https://ftb.team/discord

nickey701

New Member
Jul 29, 2019
1
0
0
Version:
1.0.0

What is the bug:
The bug is a thaumcraft issue (I think) might have something to do with warp effect (not sure don't count me on that. I used the creative thaumonomonommomcon to get research. Got all the warp and things. But I never seem to get any warp effect. I think when I am suppose to be getting it I crash.

Mod & Version:
Thaumcraft

Paste.feed-the-beast.com log:
http://paste.feed-the-beast.com/view/f1988578

Can it be repeated:
If this mean like does it keep happening when I load my world, yes I keep crashing. I don't crash immediately but I will crash at some point and the crash report will always be the same.

Known Fix:
I do not know of a fix. Sorry.
 

Divinejrjr

New Member
Jul 29, 2019
13
0
0
try updating ThaumicExploration to 1.7.10-1.1-22
that has been fixing a lot of thamcraft problems that i have seen
 

chaos985

New Member
Jul 29, 2019
1
0
0
seeing a similar issue for two different people on our server.

I have minor warp, and occasionally lag out, then when i re-connect, i almost alawys immediatly get a warp effect. usually hunger.

Another person, much deeper into thaumcraft will get the sunseared effect, then disconnected from the server with an "internal server error" If they try to reconnect, it fails and the admin has informed us the logs indicate they are using a mismatched version of the mod.

on previous occasions the user was able to restart the client.

Most recenetly they connect for 3-30 seconds, and then get kicked with the ISE while the effect is active.

we are currently using the direwolf20 1.0.1 which already has thaumicExploration-1.7.10-1.1-22 according to the enabled mods list.
 
Last edited: