1.0.0: Project red sickles dont work

  • This section is closed. Please do bug reports over at the FTB GitHub repos.
  • FTB will be shutting down this forum by the end of July. To participate in our community discussions, please join our Discord! https://ftb.team/discord

tehKivi

New Member
Jul 29, 2019
2
0
0
Version:
1.0.0

What is the bug:
Tried using the project red sickles and they didnt seem to work, the ingvar one and the flux one did work as intended though.

Mod & Version:


Paste.feed-the-beast.com log:


Can it be repeated:


Known Fix:
 

Eddy_D

New Member
Jul 29, 2019
8
0
0
Project Red sickles (eg. ruby) do work on vanilla tree types (oak, jungle etc.) They may not be working on Extra Biome trees. It worked this way in Version 1.6.4 as well...
 

Zalidar

New Member
Jul 29, 2019
5
0
0
I'm seeing this behavior on vanilla grass as well. The sickles only break the block clicked on and don't take durability damage. They do work if you break a botania flower as intended. I've noticed this happening outside of the FTB packs as well, so guessing it's a bug in the mod itself.
 

nl37tgt

New Member
Jul 29, 2019
15
0
0
the same occurs in the 1.0.1 version of the pack. occasionally, the sickle will work like intended and clear an area, but it's pretty rare.
 

Kimogaku

New Member
Jul 29, 2019
10
0
0
Since i weirdly enough cant make a own Thread and i havent seen a post that would take on a similar take, i just leave this here.
Theres another thing thats not working in the Modpack (atleast for me) and thats Blood Magic Teleposers.
Ive tried it across Dimensions, in the same Dimension and the Overworld and no matter how many times i try it nothing happens on a Redstone signal.
ive bound the Foci, ive put them in the Teleposers and i even tried upgrading the Foci. nothing seems to work
 

nl37tgt

New Member
Jul 29, 2019
15
0
0
i've found that sickles work as intended on pneumaticcraft plants since they've taken over like a plague. they seem to have issues with vanilla and other mods plants tho.