Closed 1.0.0: (1.1.1) Server issue

Discussion in 'Departed 1.7.10' started by Tirgal, Jul 2, 2015.

  1. Tirgal

    Tirgal New Member

    Version:
    1.0.0

    What is the bug:
    I downloaded the 1.1.1 server pack a few times now and each time I go to unpack it I get the message from winrar that is below

    "! C:\Users\REDACTED\Desktop\Departed Server\modpacks^FTBDeparted^1_1_1^FTBDepartedServer.zip: The archive is either in unknown format or damaged"

    I have tried to repair it useing winrar's repair function but it has not helped. If anyone has any idea what is going on the help would be greatly appreciated.

    Mod & Version:
    1.1.1 Departed server files.

    Paste.feed-the-beast.com log:


    Can it be repeated:
    Every time I download a new file and try to unpack it.

    Known Fix:
    N/A
     
  2. Fummly

    Fummly New Member

    Where did you download the pack?
    Did you deactivate the ".zip-flag" in your options of winrar?
    Did you try using another unzip-program, which supports .zip?

    Via FTB-Launcher the file "FTBDepartedServer.zip" is not corrupt, at least for me.
     
  3. Tirgal

    Tirgal New Member

    "modpacks^FTBDeparted^1_1_1^FTBDepartedServer.zip" is the name of the file i get from the launcher.
    I'm not sure what the ".zip-flag" is on winrar nor where to find it to deactivate it.
    As for using another un-ziper do you have one in mind that is free to use?
     
  4. Fummly

    Fummly New Member

    Sounds odd to me, that your file has such a strange name...
    You could try winzip, which should be free (at least a trial version).

    To check, if your winrar is able to unzip .zip-files, go to options -> settings -> "integration" (I have a German version, so it probably has a different name. It should be the very right one, with all kinds of archive-types).
    If it's checked, then you should go for a new version of winrar or try winzip.

    If that doesn't work either, I'd check your FTB-Launcher settings too.
    -> Is the modpack set to "recommended" or "1.1.1"
    -> get the most recent version of the FTB-Launcher.

    If this all won't work there must be something wrong I can't figure out :p. The name of your file bothers me a lot, that doesn't seem to be correct in the first place...
     
  5. Tirgal

    Tirgal New Member

    Win zip gives me an error saying that "One or more files could not be unzipped. The following file could not be opened or is not a valid Zip file.
    it is a zip file but there is something very strange going on here. Is there a place other than through the launcher that I can get the server files?
    I have the launcher set to recommended when i download the server files but it still gives me that "modpacks^FTBDeparted^1_1_1^FTBDepartedServer.zip" file.
     
  6. Dark_ReignFreeze

    Dark_ReignFreeze New Member

    I had the same error with the server. I downloaded the newest launcher version and it fixed it! Thanks mang! ^_^
     
  7. Watchful11

    Watchful11 Forum Addict Team Member Third Party Pack Admin

    If this is happening to anyone else, you can try the links on this page.
     

Share This Page