Timber mod

Discussion in 'Mod Discussion' started by totte1015, May 8, 2013.

  1. totte1015

    totte1015 Active Member

    Just a quick question.
    I manually added Timber mod to Direwolf20's pack and it works fairly nice...
    It doesnt work with ruby/sapphire axes and the new tree sorts doesnt work with timbermod...

    I want to configure it so it recognizes the new trees too, is that possible?
     
  2. NosePicker5555

    NosePicker5555 Popular Member

    You have to go into their config file and manually add the tree id's/axe id's.
     
    ApSciLiara, Whovian and Chocorate like this.
  3. Chocorate

    Chocorate Popular Member

    Thanks a lot, I was also wondering how to fix Treecapitator not working with mod axes.
     
  4. NosePicker5555

    NosePicker5555 Popular Member

    You're welcome ☻
     
  5. Grydian2

    Grydian2 Well-Known Member

    I got treecapitator to work with natura's redwood trees. Wow thats an impressive site watching a crystal's chest worth of logs fall from the sky...
     
  6. NosePicker5555

    NosePicker5555 Popular Member

    What axe did you use? I can't find an axe that holds out that long.
     
  7. Chocorate

    Chocorate Popular Member

    Treecapitator does everything at once, not based on durability I dont think. That's how it should be though, apart from huge trees. For me, it's more of a fix to minecraft's buggy, floating trees.
     
  8. totte1015

    totte1015 Active Member

    I now have the treecapitator instead.

    But it acts weird, after chopping down a tree near another tree with connected leaves, this happens:
    [​IMG]

    And i set the config to destroy leafes=false, but it still does... help!

    ADD:
    This is weird... None of the parameters i change in config file does anything!
    How do i fix this?
     
  9. Newflesh

    Newflesh New Member

    You might have downloaded the ML version, not the forge one.
    Did that and weird things started to happen. Also, you need the core mod from treecapitator (bspkrsCore) to work properly.
    (bspkrsCore on mods folder, treecapitator on coremods folder*)
    Give those a shot.
     
  10. totte1015

    totte1015 Active Member

    That cant be right, the bspkrsCore should be in coremods, it even tells me that when i am ingame now, warned me that the codes didnt get injected.
    Tried to chop on a tree and its default now :(

    Now i just get black screen after logo... God damnit this is hard to get right

    Can anyone tell me which TWO files i should have for MC 1.4.7, aka recommended Direwolf20 pack??

    There is stupid R* versions which i cant get right
     
  11. Newflesh

    Newflesh New Member

    I'm using treecapitator on ultimate 1.0.1 (1.4.7).
    I have my bspkrsCore on my mods folder and the treecapitatorForgesomething.jar on my coremods and it works completely fine.
    I didn't even had to configure the rp2 axes or any extra logs from the mods.
    Not sure what is bugging your game.

    -----
    These are quotes from the OP DaftPVF's Mods thread (treecapitator and more)
     
  12. totte1015

    totte1015 Active Member

    Yes i read the mod info several times.
    But what R# version did you use? There is none actually listed for 1.4.7, only 1.4.6 and 1.5.0


    ADD: I now downloaded the exact same ones and installed like you said, and it only gets black screen after logo
     
  13. Newflesh

    Newflesh New Member

    The full names of the mods I'm using are:
    [1.4.6]TreeCapitator.Forge.1.4.6.r07.Uni.CoreMod
    and
    [1.4.7]bspkrsCorev2.02
    The 1.4.6 version is compatible with 1.4.7, you may use those.
    He probably didn't add versions to 1.4.7 because the mods ran smoothly without any modifications.
    If those are the same, I think another mod broke your game :/
     
  14. totte1015

    totte1015 Active Member

    Fucking sigh...
    Now the game startsup fine, and its in the modlist.

    But when ingame, using any kind of axe, it doesnt work. Its just like chopping normal.
    Checked the config so the ID number is correct and all that, tried the new trees, and the very basic original ones, NONE worked.

    What the **** is wrong here...
     
  15. Newflesh

    Newflesh New Member

    Delete both mods and configs related to the treecapitator, re-launch the pack and re-install. If that does not work, put your error log so I have some idea of what is going on.
     
  16. totte1015

    totte1015 Active Member

    Alright!
    Now it seems to work!

    Thanks for the re install thingy, i wouldnt have thought of it since.. this is minecraft :p
     
  17. Newflesh

    Newflesh New Member

    No worries. Things like that happen haha.
     
  18. NosePicker5555

    NosePicker5555 Popular Member

    "This is minecraft?"
     
  19. XblazeX44

    XblazeX44 New Member

    theres no where to add trees?
     
  20. NosePicker5555

    NosePicker5555 Popular Member

    Welp, there is.. Just look harder ^.^
     

Share This Page