1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Steves Carts Missing from Mindcrack Pack.

Discussion in '[Archived] Tech Support' started by KeiranD96, Mar 3, 2013.

Thread Status:
Not open for further replies.
  1. KeiranD96

    KeiranD96 New Member

    Hey all,
    I updated my client today to the latest version of the Mindcrack pack.
    However, I can't join servers of the same version. It says
    ' Forge mod loader couldn't connect to this server. The mods and version listed below could not be found. They are required to play on this server. StevesCarts: 2.0.0.a54'.

    Has anyone else been having this issue? And does anyone know of a fix?
  2. Abdul Ado

    Abdul Ado New Member

    Yeah I'm having the same issue. I did have the problem after the last update for the server software and I did manage to find a download for it but im having issues finding it again after i rebuilt my laptop.

    This is annoying because even the main Steve's carts website says he isn't up to a54 yet, a45 seems to be the latest

    If you have access to files on the server you should be able to pull the StevesCarts.zip file off your server and copy it to your computer.

    So I did some stuffing around with my server before posting this and it seems that once I deleted everything but the world and re-installed the server, I no longer get this error so if you can get in touch with whoever runs your server and get them to re-download it and re run it.

    Hope this helps somewhat
  3. Abdul Ado

    Abdul Ado New Member

    Huh. well look at that. There was a new mod pack released between yesterday when I rebuilt my laptop and now, thats why the server started working properly with steves carts again.
Thread Status:
Not open for further replies.

Share This Page