1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Broken FTB?

Discussion in '[Archived] Tech Support' started by DeathHalo00, Nov 5, 2013.

Thread Status:
Not open for further replies.
  1. DeathHalo00

    DeathHalo00 New Member

    Recently I tried to play Ampz with my friend and when I downloaded and tried to play the pack, Forge loaded up to 99%, then gave me a message:
    " There was a fatal error starting Minecraft and FML
    Minecraft cannot start in it's current configurations!
    Please consult the file C:/Users/DeathHalo00/Downloads/Ampz/minecraft/FogreModLoader-client-0.log.lck for further information."

    I tried to look at the file, but because its a .lck file, i cannot even open it. I tried finding a program that could open it, but nothing works. Then I tried searching it up on the internet and got nothing. I also found nothing on the support site, i submitted a ticket and they said they couldnt help me, and i also tried looking for my problem ON the forums!

    I tried with other modpacks including Infamy, Magic Farm and Unleashed! All the same results.
    I am running Windows 8, 8.00 GB RAM, Intel Core i3-2120 CPU @ 3.30 GHz, 64-bit OS, x64-based processor.

    Here is the Console log:
    http://pastebin.com/VkGtyZKX
    Someone please help! As is, i cant play ANY MODPACKS ON THE FTB LAUNCHER.
    --- Double Post Merged, Nov 5, 2013 ---
    EDIT: THE PASTEBIN LINK IS BROKEN! I WILL FIX THIS IMMEDIATELY!
  2. DeathHalo00

    DeathHalo00 New Member

  3. Ashzification

    Ashzification Forum Addict

    You quite obviously didn't read the entire reply I sent to you.
    It says:
    That last link, the troubleshooting guide. Do it. You haven't, your log proves that.
Thread Status:
Not open for further replies.

Share This Page