MODPACK KEEPS CRASHING!

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

KnightMC

New Member
Jul 29, 2019
5
0
0
It is kind of weird today, my modpack keeps on crashing...... here is the crash report:
 

Attachments

  • crash-2015-03-06_16.48.09-server.txt
    41.5 KB · Views: 71

Infusionzzz

New Member
Jul 29, 2019
19
0
0
Im using the latest regrowth version.
If you want to update the version of Forge you are using you can do multiple things....

1) You can download multimc and load up a new version of minecraft install forge on that. Once that has loded up perfectly fine you can drag the mods and put them in the new instance mods folder.

2) You could use the the development version of the modpack

Apart from them 2 options not much else you could do
 

zemerick

New Member
Jul 29, 2019
667
0
1
If you want to update the version of Forge you are using you can do multiple things....

1) You can download multimc and load up a new version of minecraft install forge on that. Once that has loded up perfectly fine you can drag the mods and put them in the new instance mods folder.

2) You could use the the development version of the modpack

Apart from them 2 options not much else you could do

False. Neither of those are how I did it.

A few seconds of Google finds a Reddit thread about updating Forge on FTB, and one of the first posts is:

Strill 2 points 7 months ago*

I too ran into this problem. This is what solved it for me:
  • Go into your Unstable pack's install directory, and go to this folder /libraries/net/minecraftforge/forge/
  • There should be a folder with the version number for your current version of Forge. (For example, 1.7.2-10.12.1.1060)
  • Make a new folder and name it with the version number for your new forge. (For example, 1.7.2-10.12.1.1124).
  • Put your forge .jar file in the folder you just created.
  • Next, go to /ftb_17testpack/minecraft/
  • Open pack.json in notepad. You should see a line that says something like
"name": "net.minecraftforge:forge:1.7.2-10.12.1.1060"
  • Change the version number to the version of forge you want to use.
  • Do the same for the line at the bottom that says
"id": "1.7.2-Forge10.12.1.1060"
 
  • Like
Reactions: Gamefury64

Infusionzzz

New Member
Jul 29, 2019
19
0
0
False. Neither of those are how I did it.

A few seconds of Google finds a Reddit thread about updating Forge on FTB, and one of the first posts is:

Strill 2 points 7 months ago*

I too ran into this problem. This is what solved it for me:
  • Go into your Unstable pack's install directory, and go to this folder /libraries/net/minecraftforge/forge/
  • There should be a folder with the version number for your current version of Forge. (For example, 1.7.2-10.12.1.1060)
  • Make a new folder and name it with the version number for your new forge. (For example, 1.7.2-10.12.1.1124).
  • Put your forge .jar file in the folder you just created.
  • Next, go to /ftb_17testpack/minecraft/
  • Open pack.json in notepad. You should see a line that says something like
"name": "net.minecraftforge:forge:1.7.2-10.12.1.1060"
  • Change the version number to the version of forge you want to use.
  • Do the same for the line at the bottom that says
"id": "1.7.2-Forge10.12.1.1060"
Yes you can do that but i was telling him the simpler way to do it.
 

Gamefury64

New Member
Jul 29, 2019
405
-2
0
False. Neither of those are how I did it.

A few seconds of Google finds a Reddit thread about updating Forge on FTB, and one of the first posts is:

Strill 2 points 7 months ago*

I too ran into this problem. This is what solved it for me:
  • Go into your Unstable pack's install directory, and go to this folder /libraries/net/minecraftforge/forge/
  • There should be a folder with the version number for your current version of Forge. (For example, 1.7.2-10.12.1.1060)
  • Make a new folder and name it with the version number for your new forge. (For example, 1.7.2-10.12.1.1124).
  • Put your forge .jar file in the folder you just created.
  • Next, go to /ftb_17testpack/minecraft/
  • Open pack.json in notepad. You should see a line that says something like
"name": "net.minecraftforge:forge:1.7.2-10.12.1.1060"
  • Change the version number to the version of forge you want to use.
  • Do the same for the line at the bottom that says
"id": "1.7.2-Forge10.12.1.1060"
And it didnt work. Did this, and it didn't work.
 

Attachments

  • 2015-03-07_11.15.47.png
    2015-03-07_11.15.47.png
    18.7 KB · Views: 49