Exit Code: 0 and crash on startup

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.

Coswell

Member
Jul 29, 2019
5
0
16
As the title states, I can get to the "START" button, once I click on it the launch starts but once the Minecraft launcher disappears the game crashes about 5 seconds later and a screen pops up sating an apology for the game crashing and Exit CODE: 0 I have updated Java, updated graphics drivers, deleted and reinstalled instances, and deleted and reinstalled FTB launcher. The instances worked fine about 1 month ago when I played them, however this week the crashes started with the same message every time. Anybody else have a similar problem? Any help fixing this is greatly appreciated.
 

Demister7476

New Member
Aug 16, 2021
1
0
2
I am having a similar issue but it keeps happening mid gameplay, things just start to freeze up and the Exit Code 0. I have attached the logs for today. Forgot to mention I am playing FTB Endeavour 1.4.0 .

Just happened again with the following code, "Process crashed with exit code -1073740791"
 

Attachments

Last edited:

Azzarum

New Member
Sep 1, 2021
1
0
2
I have the same issue


whereas before no problem

and i tried everything reinstall windows reinstall java reinstall my driver put 12go on the modpack.
I'm starting to despair that no one will find the solution :(
(My pc : ryzen 5 2600x and rx 580 8go and i have 16go of ram windows 10)
 

zarniwoop

New Member
Sep 4, 2021
3
0
2
I have this problem in Direwolf 20 current version and Revalations.
I do not have this problem in Omnia.

Edit: I posted my crashlog in a new post, but its been waiting to be verified since I'm new for 2 days.