Windows .exe Exception during reading modpackfile

Not open for further replies.


New Member
Jul 29, 2019
Here's some info that may help you:
We understand there are current issues with the launcher downloading mod packs and map packs. This issue is being looked at right now and will hopefully be resolved shortly.

I will try to keep this updated.

[FTB Launcher IRC :: Server outage, being worked on :: Current version is 1.0.4 :: MAC: JAVA 7 BREAKS YOU, USE 6 :: FAQ: Report Issues: Launcher Download: :: Please be Patient and Use this Channel For FTB Launcher Related Problems.]

Punny Bunny:
Howdy, folks: this sticky will be yet another publicly visible way to find out what's going on whenever FTB or FTB's host, creeperhost, (launcher/modpack/mappack/website) is having technical difficulties. Other areas for the absolute latest information are the IRCs, #ftblauncher and #ftb.
Please read here first before creating topics or spamming the IRCs with concerns, as it will be likely the current issue has already been reported and updated here.
Current FTB Status:
FTB's file host, creeperhost, is currently experiencing issues on their end. The actual FTB servers appear to be fine, but attempting to download the modpack may have issues at the moment. Slowpoke has said in the IRC that the servers are being worked on, and modpack usability should return shortly! Please keep your outrage to a minimum as FTB peeps are already on the issue! =)

Mostly, hurry up and wait, stuff got broke :p
  • Like
Reactions: dark_hunter
Not open for further replies.