Cannot install Direwolf20 1.18 server

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.


Active Member
Jul 29, 2019
I'm trying to use the installer to setup a Direwolf20 1.18 server.
However after it completed with the message that is installed succesfully, there is no forge jar in the directory, and in the start.bat/ script, it still says "insert-jar-here".
So it obviously did not complete.

I tried this on linux and windows, both have the same issues.
I tried installing the 1.16 Ultimate pack and that one did work.

Anyone else running into these issues?


Active Member
Jul 29, 2019
I dont have <insert-jar-here> in 1.6.1 of direwolf, instead:

> start "FTB Server" jre/jdk-17.0.2+8-jre/bin/java.exe -javaagent:log4jfix/Log4jPatcher-1.0.0.jar -XX:+UseG1GC -XX:+UnlockExperimentalVMOptions -Xmx6144M -Xms4096M @user_jvm_args.txt @libraries/net/minecraftforge/forge/1.18.2-40.1.52/win_args.txt nogui

@user_jvm_args.txt are empty (just comments)
@libraries/net/minecraftforge/forge/1.18.2-40.1.52/win_args.txt has a lot of libraries loading

unfortunately my server provider allows me only to point to jar file rather than so not sure how can I run it at all