website theme

Discussion in 'Web Feedback' started by LukeWUK, Oct 18, 2013.

Thread Status:
Not open for further replies.
  1. LukeWUK

    LukeWUK New Member

    Hey my ftb forums have turned grey and i cant read the posts on my mobile as too dark! I looked in preferences and went through the 3 style options none seem to be bright as it was before... whats happened!!??

    Cheers!
     
  2. VikeStep

    VikeStep New Member

    could you maybe take a screenshot? Are other websites dark or is it just the FTB Forums?

    Remember that the recommended theme is "Feed the beast theme2"
     
  3. LukeWUK

    LukeWUK New Member

    hmm strange its only on my mobile :( it loads the white panel that the forums are posted on... but then the background grey gets rendered on top...then the grey text for the posts :S

    Its worked fine for past year or so though until about 4 days ago - on Android
     
  4. VikeStep

    VikeStep New Member

    are you sure your phone brightness isn't turned down? sorry for asking but as obvious as it is, it might be your problem
     
  5. LukeWUK

    LukeWUK New Member

    Hmm it was consistently broken for 4 days or so! But now it seems fixed :)

    So I dunno if you did something to remedy or it just a weird thing :S


    I could see the white background with text clear for a second, then the grey goes over it - Screeny of it below: Its fine currently!!!!!!


    http://imgur.com/YsfEoqq
     
  6. VikeStep

    VikeStep New Member

    I think that your problem was with your internet browser not loading the elements of the page properly.

    If it comes back, try with another one. I don't use android so I don't know any other mobile browsers but if you have another try it out
     
  7. LukeWUK

    LukeWUK New Member

    Yeah when using google os and google chrome i tend to think of it as infalliable! But that must have been it so thnx for helping n soz for false alarm !
     
Thread Status:
Not open for further replies.

Share This Page