Update 1.2.1 to 1.5.3 issue

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.


Title Update 1.2.1 to 1.5.3 issue

Launcher Type Twitch Desktop App

Modpack Feed the Beast Beyond

Modpack version 1.5.3

Have you modified the pack? Yes

Link to log file http://paste.feed-the-beast.com/view/46800c64

Details of the issue Wanted to update from 1.2.1 to 1.5.3 and blocks from tinkers construct, ender io and other mods gets removed or replaced to completely other blocks.
Also tried first to update from 1.2.1 to 1.3.0 and then up, but the issue is allready at this point, ender io machines and conduits get replaced, same as tinker's construct, Natura items and Woot item's. Don't know if there is much more i haven't seen yet.
And when i tried to remove an block, in this term an copper energy cell from Ember, which is in 1.2.1 the Capacitor from Ender IO, it crashes.
Only added Mekanism which worked so far without an issue.


Popular Member
Oct 3, 2012
Scotland, UK
Block location: World: (367,74,-104)

The issue is with the block from the location above. It is on line #89 of your log. If refers to a block from malasis doors.

Use mcedit to remove the block. Take a world backup first just to be safe.


I have removed it and it crashes again, with other Coordinates and Blocks. Or just without any tesselating or so like in Log 3.
3 Logs while I was trying to get some Screenshoots, to show the issue.
Log 1: http://paste.feed-the-beast.com/view/8a728415
Log 2: http://paste.feed-the-beast.com/view/4bbb34e2
Log 3: http://paste.feed-the-beast.com/view/49972632

Issue of the changed items examples:
Mobfarm with Woot
1.5.3 http://www.directupload.net/file/d/4693/sjptnia7_png.htm
1.2.1 http://www.directupload.net/file/d/4693/qf544u58_png.htm
Ender IO Conduit
1.5.3 http://www.directupload.net/file/d/4693/3byzsnvn_png.htm
1.2.1 http://www.directupload.net/file/d/4693/9wkcnqqb_png.htm
Natura Hopseed tree
1.5.3 http://www.directupload.net/file/d/4693/uklsrayw_png.htm
1.2.1 http://www.directupload.net/file/d/4693/dzd6q3t3_png.htm

I have no idea what's wrong there or not working in the right way.


I've been searching around and found some posts on different sides with the same issue, of changed blocks or better said block-id's.
But nowhere answers how to solve it.


The only thing I have found so far, is to manually edit the level.dat, with the correct block-id's.
Don't know if this is a bug, when adding an additional mod that the block-id's get completely messed up.
For the moment I will start a new World without additional mods, but if anyone have an idea how to solve it,
without manually update the level.dat i would be happy.
Because i don't know if it works all correct when you edit it manually and I don't like to change it for every update of ftb beyond