Unable to start server for Regrowth

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Eventual bugs for older packs will not be fixed.

SpawnMoarOverlords

New Member
Jul 29, 2019
23
0
0
Title:
Unable to start server for Regrowth
Launcher Version:
1.4.7
Modpack:
Regrowth
Modpack Version:
v0.7.4
Log Link:
Details of the issue:
My issue is that I can run Regrowth singleplayer with no problems at all, but when I try to setup a server so my wife and I can enjoy playing together over our home network, the server seems to crash every time. I'm using the server software that came from the FTB Launcher.

I'm running Windows 8.1, 64-bit and I have 64-bit java, latest install (just updated it yesterday to be 100% sure).

I'm having difficulty pasting you a full log of the crash as pastebin says the crash report exceeds 512kb so I have to buy premium to post the full thing (bogus since I almost never use their service) and justpaste.it freezes whenever I try to paste the whole thing. I'm going to see if I can't paste it here in spoiler tags and see if that will work.
 
Last edited:

SpawnMoarOverlords

New Member
Jul 29, 2019
23
0
0
So I have a partial log from codepad. I'm trying several other pastebin-knockoffs to see if any of them will let me paste the full crash log without truncation. Color me annoyed.

So the crash report is 1885kb in size, so I'm just going to chop it up into pieces over several pastebins and paste them in consecutive order. Will that be sufficient? Because otherwise, I don't see how to do this.

Update: Just realized there was an additional crash report that was telling me I needed to accept EULA for Mojang. Not sure if that solved the problem or not. I am now able to start a regular server with the modpacks, but it doesn't load the Regrowth map with all the dead trees and such. Working on it now, thought I'd update in case a mod is following this and wondering why I haven't posted a crash log yet :) <3

Edit: So I've got two different .jar files in my server download for Regrowth, both of which seem to launch a default Minecraft world, i.e. with trees, animals, foliage, etc. Markedly NOT a Regrowth world.

So now I'm not sure what the heck I'm doing incorrectly. There's one other thing I'll try which is a serverstart.bat file that launches in a command prompt instead of the nice GUI version of the server.
 
Last edited: