Twilight Forest Server Crash

Discussion in 'Server Tech Support' started by FilthyF, Dec 31, 2012.

  1. FilthyF

    FilthyF New Member

    When I try to enter the Twilight Forest my server crashes but it works fine in single player

    ---- Minecraft Crash Report ----
    Description: Exception in server tick loop

    java.lang.NoSuchMethodError: gm.transferPlayerToDimension(Liq;ILyq; )V
    at twilightforest.block.BlockTFPortal.a(
    at lq.D(
    at lq.d(
    at md.e(
    at qx.e(
    at md.c(
    at qx.c(
    at md.j_(
    at qx.j_(
    at iq.g(
    at iv.a(
    at eb.a(SourceFile:136)
    at cg.b(
    at iv.d(
    at iw.b(
    at ht.b(SourceFile:30)
    at net.minecraft.server.MinecraftServer.r(
    at ho.r(
    at net.minecraft.server.MinecraftServer.q(
  2. arkangyl

    arkangyl Active Member

    I'm having this same issue on my server. Can't understand it. I'm using FTB Beta A, not sure about this guy.
  3. FilthyF

    FilthyF New Member

    alright so i figured it out my problem was that when i wanted to enable cave map and entities on rei's minimap i downloaded the wrong file for the loginmessage mod, i downloaded the vanilla version when i should have downloaded the forge compatible version. Hope this helps =]
  4. Dethier

    Dethier Member

    Im having the same error and tried switching to the Forge compatible version of the Loginmessage file but the error persists, can you tell me which versions of the mods your using ? (rei's/twilight) because this error is greatly annoying

Share This Page