Twilight forest not working

Discussion in 'Mod Discussion' started by Devon, Dec 23, 2012.

  1. Devon

    Devon New Member

    So i ran 2 different mod packs (both said to include twilight forest) and The portal doesn't work.

    I made the portal just like I was told, threw the diamond in, and nothing happens.


    HELP
     
  2. wolfpax181

    wolfpax181 New Member

    Could we get a pic of your setup?

    I tend to use the vanilla minecraft red and yellow flowers for the surrounding flowers. If you're not using those, try switching to them. Some of the plants added by other mods might not be recognized.
     
  3. SkyBoy96

    SkyBoy96 New Member

    From what I have heard, you need flowers or other natural stuff around a 2x2 pit, and fill the pit with water
     
  4. Shaya

    Shaya New Member

    I'm having the same problem.
    I dug out 2x2 in dirt, only dirt around and below, filled it with water, used only vanilla flowers, threw in the diamond, but nothing happens. I've been trying to google it, but can't seem to find that much on it :/
     
  5. __HATE__

    __HATE__ New Member

    I've only done it with yellow and red flowers but the steps I took where.
    - Dig 2x2 hole (the times I've done it the dirt blocks around the hole had grass on them I'm not sure if this matters or not)
    - Make an infinite water source in the hole (bucket of water in 2 corners)
    - Surround hole with flowers (should be 12 flowers total) Diagram: X=Flowers O=Water
    XXXX
    XOOX
    XOOX
    XXXX
    - Throw a diamond in and it should change into a portal.
     
  6. Bickers

    Bickers New Member

    it was only added in V5.0.1 on the DW20 pack
     
  7. Yuka

    Yuka New Member

    As saod, you have to fuly surround it with flowers, so don't forget the corners, you still have to put plants in them.
    (You'd be surprised at the amount of people that miss this. :p)
     
  8. dc0110

    dc0110 New Member

    are you on SSP or SMP?
     
  9. Hydra

    Hydra New Member

    I made on yesterday and found out that it won't work with 8 flowers. You need 12.
     
  10. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    I just tried it on a new world with Direwolf20 and it worked, some of the flowers were mod flowers too. Bear in mind that if you have 6 or more Mystcraft ages, then there will be a world ID conflict with Twilight Forest which uses ID 7 by default and Mystcraft will have already created a world with ID 7.
     
  11. Squidword

    Squidword New Member

    Um brining back this thread a little bit but, Hey.
    I have been having trouble making a twilight forest portal on FTB infinity 1.1.0, I was wondering if anyone could help.
    2015-02-28_10.55.40.png
    I have made the portal but it is not working. I have no idea why it isn't.
    -Squidword
     
  12. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    Is it in the Overworld, not a Mystcraft age?

    I just made a portal in my 1.1.0 world and it worked.
     
    RedBoss likes this.
  13. Squidword

    Squidword New Member

    it is in the vanilla world. Does it have to be made in the spawn chunks?
     
  14. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    No. Too high up maybe? If there's no Twilight Forest landscape near that Y-level then it might not be able to form the other side. Have you added any other mods that add dimensions, that might conflict with TF's chosen dimension number?
     
  15. Squidword

    Squidword New Member

    I have not changed and config files or anything. So maybe it is just where it is and the height. But I have tried it in a few places and it has not worked. They were all at different heights. Also any idea how to get to Creative+ in TMI?
     
  16. durandt

    durandt Guest

    OK if you want to know how to fix this in single player.
    First go to AppData/Roaming/.minecraft/config , now open the twilightForest.cfg with notepad. from there scroll to this line.
    "# Disable Twilight Forest portal creation entirely. Provided for server operators looking to restrict action to the dimension.
    B:DisablePortalCreation=false"

    default it will equal true so just turn it into false
     

Share This Page