1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Thaumcraft KAMI: Shadowbeam wand focus appears broken.

Discussion in 'General FTB chat' started by Muckbeast, Jul 19, 2014.

  1. Muckbeast

    Muckbeast Member

    I have crafted two of these and they don't seem to work.

    Nothing happens when I click with that focus activated.
     
  2. YX33A

    YX33A Over-Achiever

    Bro, do you even logs?
    kek, just post the latest forge log for your game, and of course, a screen shot of your wand/staff charge, aka a screen shot while you hold down shift and have it equipped
     
  3. Wagon153

    Wagon153 Over-Achiever

    If it shows your wand moving when you click, it's working. It doesn't have a graphic Afaik.
     
  4. Folanlron

    Folanlron Well-Known Member

    I know on, a actual server the Shadow Beam effect doesn't show up graphically but it does work..
     
  5. Ieldra

    Ieldra Popular Member

    Which pack? It works perfectly in my Monster 1.1.2 world with Thaumcraft 4.01g. It should also have a graphical effect.
     
  6. ThatOneSlowking

    ThatOneSlowking Too Much Free Time

    Shadowbeam is KAMI
     
  7. Muckbeast

    Muckbeast Member

    I am pretty sure that's Minecraft 1.7.x, no?

    I am running 1.6.4 and there is no graphical effect for the Shadow Beam. I can't tell if it actually works on monsters. But honestly, there's no fun with no effect. :p
     
  8. Mysticmage11

    Mysticmage11 Active Member

    In case no one understands the "Guarded by an Old Man" thing, the Shadowbeam Staff is a Hardmode Weapon in Terraria. It can only be found in the Dungeon, which is guarded by the Old Man. Just in case somebody didn't know what it was from.
     
  9. ThatOneSlowking

    ThatOneSlowking Too Much Free Time

    Monster is 1.6
     
  10. Muckbeast

    Muckbeast Member

    Well yeah, Shadowbeam (at least the graphical effect) definitely doesn't work on Monster w/ 1.6.4 minecraft. Which is a bummer because it sounds like a cool foci.
     
  11. Ieldra

    Ieldra Popular Member

    Nope. 1.6.4 with Monster 1.1.2 here. Shadowbeam working perfectly. Did you change anything in your pack? Did you, perhaps, upgrade a running world from Monster 1.1.1 to 1.1.2? Because KAMI was disabled by default in 1.1.1, which may have been because that version had minor issues.
     
  12. Succubism

    Succubism Over-Achiever

    The Shadow Beam didn't used to have a graphic for earlier versions of KAMI back when Vaz still maintained development. Rather, it did, but it was buggy.
    Since then this should have been fixed. Either update to the latest version of TT for 1.6 or upgrade to 1.7 where the issue won't exist, otherwise support won't be given by the current devs.
     
  13. moded guy 123

    moded guy 123 Member

    Try testing in a creative singleplayer on the same modpack if it works there then it's just a graphical glitch if it doesn't work then it's a function glitch
     
  14. Folanlron

    Folanlron Well-Known Member

    I have never gotten the shadow beam's graphical effect when playing on a server, always get it when a single player world though..
     

Share This Page