Textures Replaced with other Textures

Discussion in 'Texture packs' started by minersharkv7123, Oct 4, 2013.

  1. minersharkv7123

    minersharkv7123 New Member

    Hi I was just playing my world and I went to make a machine muse power suit and noticed something very odd.
    It seems the textures are not right and they are being replaced with what looks like natura or tinkers textures.

    In this picture below you can see the textures are not right. I am using the Faithful 32x32 version 2.9.5 pack and I am not sure why it is doing this?
    2013-10-04_00.41.29.png
    In the picture below inside the tinker table is messed up too.

    2013-10-04_00.41.41.png

    So I thought, at first, that it was just missing textures for the modded pack so I switched to the default minecraft texture.

    2013-10-04_00.42.32.png
    Both still messed up and I am not sure what is going on.

    2013-10-04_00.42.37.png

    Does anyone have any ideas or possible fixes? Any help is greatly appreciated!!

    Thanks!
     
  2. Greevir

    Greevir New Member

    Remove Optifine and try again.
     
  3. UniZero

    UniZero Popular Member

    If you can't do without optifine then open the config for the mod and change the shaders option to false and do the same with custom fonts.
     
  4. grindle2000

    grindle2000 New Member

    Optifine may not be the problem, I get the same thing when i switch texture packs in the middle of playing session and i dont even use optifine. When this happens try closing done minecraft completely and restarting it . It usually fixes the problems for me.
     
  5. minersharkv7123

    minersharkv7123 New Member

    Tried all the suggestions and they all work thanks!
     
  6. UniZero

    UniZero Popular Member

    Try updating lwjgl to 2.9.0 as well. Go here for help.
     

Share This Page