Windows .exe [SOLVED] [SINGLE TIME]Exception in server tick loop, DW20 Pack

Status
Not open for further replies.

NdMSnIpEz

New Member
Jul 29, 2019
112
0
0
I've just finally got a quarry and all the things to go with it. I setup my 64x64 landmark area. As soon as I plonk the quarry down, I get this error:
Crash Report LOG: http://pastebin.com/Gamr0tEN
Ingame LOG: http://pastebin.com/asddf21H
I think it may be involved with chunk loading since I've recently been having memory/world leaks related to chunk loading.
Im also thinking of this since quarries now automatically load their area, since forge has enabled the ability for any block to become a chunk loader. Any help would me appreciated :)

EDIT: My world loaded up fine - my quarry still there but my land marks gone:




EDIT2: Managed to find this weird output in the ftb console -
2013-05-05 10:27:07 [SEVERE] [ForgeModLoader] The ForgeModLoader state engine has become corrupted. Probably, a state was missed by and invalid modification to a base classForgeModLoader depends on. This is a critical error and not recoverable. Investigate any modifications to base classes outside ofForgeModLoader, especially Optifine, to see if there are fixes available.
2013-05-05 10:27:07 [INFO] [STDERR] Exception in thread "Server thread" java.lang.RuntimeException: The ForgeModLoader state engine is invalid
2013-05-05 10:27:07 [INFO] [STDERR] at cpw.mods.fml.common.LoadController.transition(LoadController.java:122)
2013-05-05 10:27:07 [INFO] [STDERR] at cpw.mods.fml.common.Loader.serverStopped(Loader.java:780)
2013-05-05 10:27:07 [INFO] [STDERR] at cpw.mods.fml.common.FMLCommonHandler.handleServerStopped(FMLCommonHandler.java:469)
 

NdMSnIpEz

New Member
Jul 29, 2019
112
0
0
It's alright, it must've been a one time error since I tried to reproduce it in the exact same way I did before, and nothing happened. Thanks for the help anyway :)
 
  • Like
Reactions: Ashzification
Status
Not open for further replies.