[Solved] Internal Exception: java.io.IOException: An existing connection was forcibly closed

Discussion in 'Tech Support' started by zackartyj, May 11, 2015.

  1. zackartyj

    zackartyj New Member

    Title:
    Java error crashing
    Launcher Version:
    1.4.7
    Modpack:
    Direwolf20
    Modpack Version:
    1.2.1
    Log Link:
    Details of the issue:
    The error is Internal Exception: java.io.IOException: An existing connection was forcibly closed by the remote host. every time i join a specific server i get this error but i can join any other server fine and i used a diff account and could join the server i get the error from fine as well.
     
  2. zackartyj

    zackartyj New Member

    Bump. Update: the other account i used to connect to the server with is now also getting the same error
     
  3. lenscas

    lenscas Over-Achiever

    some things that may relate to it
    Couldn't look up profile properties for [email protected][id=6b6acf56-f8fe-4397-a05f-905282c0f95e,name=knight6254,properties={},legacy=false] com.mojang.authlib.exceptions.AuthenticationException: The client has sent too many requests within a certain amount of time

    and

    com.mojang.authlib.yggdrasil.YggdrasilMinecraftSessionService.fillProfileProperties(YggdrasilMinecraftSessionService.java:151) [YggdrasilMinecraftSessionService.class:?]
    at ichun.common.core.EntityHelperBase.getFullGameProfileFromName(EntityHelperBase.java:58) [EntityHelperBase.class:?]
    at morph.common.morph.MorphState.createPlayer(MorphState.java:173) [MorphState.class:?]
    at morph.common.morph.MorphState.readTag(MorphState.java:123) [MorphState.class:?]
    at morph.common.packet.PacketMorphStates.handleClient(PacketMorphStates.java:83) [PacketMorphStates.class:?]
    at morph.common.packet.PacketMorphStates.execute(PacketMorphStates.java:62) [PacketMorphStates.class:?]
    at ichun.common.core.network.ChannelHandler$PacketExecuter.channelRead0(ChannelHandler.java:84)

    It looks like it has to do with morph but I am not sure.
     
  4. zackartyj

    zackartyj New Member

    Yea it was a morph problem my player.dat had to be removed thank you for your help!
     
  5. lenscas

    lenscas Over-Achiever

    good to hear. For others it might come in handy if you edit the title so that people can see that it is solved. Just so that it is easier to find for people that have a similar problem.
     

Share This Page