Recent Events Discussion (RED) Thread

Warplord

New Member
Jul 29, 2019
45
0
0
I am really hoping something happens to Railcraft soon to get to 1.12.... Railcraft and logic from Project Red are the only things missing from 1.12 for me now. But logic can be done other ways - rails and locomotives - cannot.
Give us at least some parts that are ready CJ... at least the rails and the locomotives.
 

Ommina

Well-Known Member
Aug 14, 2014
90
190
59
I am really hoping something happens to Railcraft soon to get to 1.12.... Railcraft and logic from Project Red are the only things missing from 1.12 for me now. But logic can be done other ways - rails and locomotives - cannot.
Give us at least some parts that are ready CJ... at least the rails and the locomotives.
Have you looked at Immersive Railroading? As a project, it isn't as mature as Railcraft, so doesn't quite match what Railcraft achieves. But it sure is pretty and I've high hopes for its future.
 

Deyvid Cerise

New Member
Mar 2, 2019
2
0
2
I'm trying to run my modded Minecraft 1.10.2 with 130 mods, but I receive a crash, and I don't know how to fix it. Please someone help me. Here is the Crash:


CodeChickenLib Invalid Fingerprint Reports:

CodeChickenCore Invalid Fingerprint Reports:

ChickenChunks Invalid Fingerprint Reports:

EnderIO: Found the following problem(s) with your installation (That does NOT mean that Ender IO caused the crash or was involved in it in any way. We add this information to help finding common problems, not as an invitation to post any crash you encounter to Ender IO's issue tracker. Always check the stack trace above to see which mod is most likely failing.):

* Optifine is installed. This is NOT supported.

* The RF API that is being used (1.5.0 from (guessing) null) differes from that that is reported as being loaded (1.8.9R1.2.0B1 from theoneprobe-1.1x-1.4.19.jar).

It is a supported version, but that difference may lead to problems.

This may (look up the meaning of 'may' in the dictionary if you're not sure what it means) have caused the error. Try reproducing the crash WITHOUT this/these mod(s) before reporting it.

Detailed RF API diagnostics:

* RF API class 'EnergyStorage' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/EnergyStorage.class

* RF API class 'IEnergyConnection' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/IEnergyConnection.class

* RF API class 'IEnergyContainerItem' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/IEnergyContainerItem.class

* RF API class 'IEnergyHandler' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/IEnergyHandler.class

* RF API class 'IEnergyProvider' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/IEnergyProvider.class

* RF API class 'IEnergyReceiver' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/IEnergyReceiver.class

* RF API class 'IEnergyStorage' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/IEnergyStorage.class

* RF API class 'ItemEnergyContainer' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/ItemEnergyContainer.class

* RF API class 'TileEnergyHandler' is loaded from: jar:file:/C:/Users/Kentaro/Downloads/Jogos/MultiMC/instances/Farms/.minecraft/mods/BrandonsCore-1.10.2-2.1.14.137-universal.jar!/cofh/api/energy/TileEnergyHandler.class

Detailed Tesla API diagnostics:

* Tesla API class 'Tesla' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.Tesla)

* Tesla API class 'TeslaCapabilities' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.capability.TeslaCapabilities)

* Tesla API class 'ITeslaConsumer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.ITeslaConsumer)

* Tesla API class 'ITeslaHolder' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.ITeslaHolder)

* Tesla API class 'ITeslaProducer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.ITeslaProducer)

* Tesla API class 'BaseTeslaContainer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.BaseTeslaContainer)

* Tesla API class 'BaseTeslaContainerProvider' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.BaseTeslaContainerProvider)

* Tesla API class 'InfiniteTeslaConsumer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaConsumer)

* Tesla API class 'InfiniteTeslaConsumerProvider' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaConsumerProvider)

* Tesla API class 'InfiniteTeslaProducer' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaProducer)

* Tesla API class 'InfiniteTeslaProducerProvider' could not be loaded (reason: java.lang.ClassNotFoundException: net.darkhax.tesla.api.implementation.InfiniteTeslaProducerProvider)



!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!You are looking at the diagnostics information, not at the crash. Scroll up!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!



RebornCore:

Plugin Engine: 0

RebornCore Version: 2.13.6.142

Mixin Status: 1

Runtime Debofucsation 1

RenderEngine: 1

OptiFine Version: OptiFine_1.10.2_HD_U_C3

Render Distance Chunks: 8

Mipmaps: 4

Anisotropic Filtering: 1

Antialiasing: 0

Multitexture: false

Shaders: null

OpenGlVersion: 4.5.13417 Compatibility Profile Context 15.301.1901.0

OpenGlRenderer: AMD Radeon HD 5450

OpenGlVendor: ATI Technologies Inc.

CpuCount: 2

[22:37:01] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:func_179870_a:560]: #@[email protected]# Game crashed! Crash report saved to: #@[email protected]# C:\Users\Censored\Censored\Censored\Censored\Censored\Censored\Censored\Censored\Censored
Minecraft foi fechado com o código de saída -1.


"* Optifine is installed. This is NOT supported." Ehr... Which mod are incompatible with OptiFine? I can't play modded Minecraft without OptiFine, because I have a low end computer. I'll guve my mod list, please say me the mod that are incompatible with OptiFine.


Mod list:


Actually Additions
Advanced Machines
Advanced Solar Panels
AppleCore
AppleSkin
Applied Energistics 2
Aroma1997's Dimensional World
Aroma1997Core
Bagginses
Base Metals
Baubles
BD Lib
Better Builder's Wand
BetterBedrockGen
BetterFPS
Blocklings
Bookshelf
Brandon's Core
Calculator
Chameleon
Chest Transporter
ChickenChunks
Chickens
Chisel
Chisels & Bits
CodeChicken Core
CodeChicken Lib
CoFH Core
Colossal Chests
Compact Solar Arrays
CompatLayer
Cooking for Blockheads
ConnectedTexturesMod
CxLibrary
Cyclops Core
Dark Utilities
Deep Resonance
Draconic Evolution
ElecCore
Elevator Mod
Enchanting Plus
Ender IO
EnderCore
EnderTanks
Ex Compressum
Ex Nihilo Adscensio
Ex Nihilo Omnia
Extra Utilities
Extreme Reactors
Fast Leaf Decay
Flux Networks
Forestry
GenDustry
Growable Cells
Hammer Core
Hatchery
Immersive Engineering
IndustrialCraft 2
Inventory Pets
Inventory Tweaks
Iron Chests
JAOPCA
JAOPCAAgriculture
JEI Bees
JourneyMap
Just Enough Items
Just Enough Resources
KleeSlabs
Loot Bags
Mantle
McJtyLib
MCMultiPart
Mekanism
MekanismGenerators
MekanismTools
MineFactory Reloaded
Missing Pieces
MmmMmmMmmMmm
Mob Grinding Utils
Mod Name Tooltip
More Chickens
More Furnaces
Mystical Agradditions
Mystical Agriculture
Mystical MFR Compat
NetherMetals
NetherPortalFix
Not Enough Wands
OpenBlocks
OpenComputers
OpenModsLib
OptiFine_1.10.2_HD_U_C3
OreExcavation
OreSpawn (For the BaseMetals, not the Ore Spawn with the OP mobs)
Pam's HarvestCraft
Practical Logistics 2
RebornCore
Reliquary
RFTools
Roost
ShetiPhian-Core
Simple Barrels
Simple Generators
Solar Flux
Sonarcore
Steve's Carts 2
Storage Drawers
The One Probe
Thermal Dynamics
Thermal Expansion
Thermal Foundation
Tinkers Tool Leveling
Tinkers' Construct
Tinkers' Defense
Tombstone
UniDict
Valkyrie Lib
Waila
Waila Harvestability
WanionLib
What Are We Looking At
WrapUp
Zero CORE


All the mods are on their last version (Not the Minecraft version, ok?), except the OptiFine, I think the OptiFine version isn't a problem, I want to delete the mod what are incompatible with OptiFine, or I will not play this modpack.

Here is the coremods list (Also present on the mods list above):


WARNING: coremods are present:

BookshelfLoadingPlugin (Bookshelf-1.10.2-1.4.4.347.jar)

ShetiPhian-ASM (shetiphiancore-1.10.0-3.3.11.jar)

CoreMod (Aroma1997Core-1.9.4-1.1.1.2.jar)

CoFH Loading Plugin (CoFHCore-1.10.2-4.1.12.17-universal.jar)

FMLPlugin (InventoryTweaks-1.62-dev-66.jar)

SFRCore (SolarFluxReborn_1.10.2-2.17r.jar)

EnderCorePlugin (EnderCore-1.10.2-0.4.1.66-beta.jar)

AppEngLoadingPlugin (appliedenergistics2-rv4-stable-1.jar)

Brandon's Core (BrandonsCore-1.10.2-2.1.14.137-universal.jar)

BaseMetals (BaseMetals-1.10.2-2.5.0-beta4.238.jar)

IC2core (industrialcraft-2-2.6.252-ex110.jar)

CCLCorePlugin (CodeChickenLib-1.10.2-2.5.9.320-universal.jar)

CTMCorePlugin (CTM-MC1.10.2-0.3.2.35.jar)

HammerCoreCore (HammerCore-1.10.2-1.9.4.3.jar)

OpenModsCorePlugin (OpenModsLib-1.10.2-0.11.5.jar)

RebornCoreASM (RebornCore-1.10.2-2.13.6.142-universal.jar)

CXLibraryCore (cxlibrary-1.10.2-1.2.4.jar)

TransformerLoader (OpenComputers-MC1.10.2-1.7.4.228.jar)

AppleCore (AppleCore-mc1.10.2-3.1.4.jar)

Contact their authors BEFORE contacting forge


Please help me to fix it. And sorry for my bad english, I am brazilian. Thank you and sorry for ask for help without a FTB modpack crash. Good night for everyone.