1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Problem with Thaumcraft golems

Discussion in 'General FTB chat' started by Dema, Jul 21, 2014.

  1. Dema

    Dema New Member

    Basically i wanted to automate the vis storing process a little bit so made advanced thaumium golems and gave them the alchemy core. All the jars in this setup are voided jars just in case they get overfilled so golems don't stop working. But the actual problem as you can see on the pictures is that he golems get the vis out of the alchemic furnace (whatever its called) and then just stands there like a melon not even attempting to put that vis anywhere... Tried putting range upgrades moving the furnace around... Still isnt working... Did anyone else come around this problem and is there a solution to this?
     

    Attached Files:

  2. SoraZodia

    SoraZodia Forum Ghost Third Party Pack Team Mod Developer

    What kind of jars is the golems linked to(the picture don't show all of the linked jars)? It seems like they are trying and unable to find a Ignis and Potentia jar.
     
  3. ThatOneSlowking

    ThatOneSlowking New Member

    1. It is essentia, not vis
    2. Try linking them to every jar?
     
  4. Dema

    Dema New Member

    Yeah sorry, it is essentia. Every single aspect is 100% and the golems are linked to the corner jars so say this is my jars here (OOOOOOOOOO) they are linked to (XOOOOOOOOOX)
     
  5. ThatOneSlowking

    ThatOneSlowking New Member

    Try linking to EVERY jar
     
    RedBoss likes this.
  6. Niels Henriksen

    Niels Henriksen New Member

    You need to link to one jar in each row. You dont need to link to every jar.
     
    epidemia78 likes this.
  7. Dema

    Dema New Member

    [​IMG] Tried linking all of them, still didnt work :( Linked to one jar in each row and still didnt work... I could completley rebuild the whole room, but is there a setup which golems defiantly wont glitch in?
     
  8. MigukNamja

    MigukNamja New Member

    I have no idea why they're not working in your setup. It looks good to me.

    If it helps, but here's how my setup is different:

    1: Elevate (float) the bottom furnace block 1 off the ground. This allows the golems room to travel underneath. Important when I have adjacent furnaces.
    2: Place jars farther away. My closest jar is maybe 4 or 5 blocks away from the furnace
    3: When I place the golems, I right click them on the *bottom* side of the furnace.
    4: Link each golem with every jar

    I don't have rows of jars, but rather a "circle" around my three(3) furnace setups. I have 1 golem for each furnace. Having 3 furnaces and 3 golems helps a lot with the bigger infusions.

    I also always try to keep a few completely empty jars as a default / last resort dump for essentia.

    So far, *knock on wood*, no glitches.[DOUBLEPOST=1406028945][/DOUBLEPOST]Edit : In your setup, the golem on the right is holding a jar full of red-colored essentia. Is that Ignis ? I don't see a jar labeled with Ignis.

    Try leaving some blank (non-labeled) empty jars and see if that works.
     
    RedBoss, ThatOneSlowking and Dema like this.
  9. Dema

    Dema New Member

    Thank you Miguk! Followed all four points and setup works flawlessly now :)
     
    MigukNamja likes this.
  10. RedBoss

    RedBoss New Member

    It worked, I'm betting, because you had an unaccounted for essential that was dumped when you placed an empty jar. Just remember to always set aside a few blank jars just in case. Glad it worked out for ya.
     
  11. darkeshrine

    darkeshrine New Member

    From the looks of the pic each golem was assigned a side of the room and half of the jars. They probably ended up with essentia that goes on the side of the room it wasn't assigned.
     
    RedBoss likes this.

Share This Page