Mac Problem with Launching Horizons

OscarTheGamer

New Member
Jul 29, 2019
8
0
0
Oh thats nice to know that it isnt java… i was going to try and see if it was java… maybe the mod pack no work on Mac… :([DOUBLEPOST=1386633327][/DOUBLEPOST]Have you tried the new Voxel mod pack? When i click "launch" it just freezes
 

lavarthan

New Member
Jul 29, 2019
2,437
0
0
Oh thats nice to know that it isnt java… i was going to try and see if it was java… maybe the mod pack no work on Mac… :([DOUBLEPOST=1386633327][/DOUBLEPOST]Have you tried the new Voxel mod pack? When i click "launch" it just freezes
The new 1.6.4 packs should work on the Mac with no modifications needed as it includes the new 2.9.0 version of lwjgl. If you play the older 1.5.x packs you will need to, unless you have Maverick, downgrade your Java version to 6 or update your lwjgl inside the mod pack folder. For Maverick you must use Java 7 and update your lwjgl. Look here for more info even if you do not have Maverick as the link in the post will explain how to do both options if you are not using Maverick.

Now on topic I was watching the stream where Slow and Jaded were playing this. I believe this has something to do with the new textures that one of the mods uses, as it re-textures even vanilla items even without a resource pack installed if I understood correctly.
 

OscarTheGamer

New Member
Jul 29, 2019
8
0
0
The new 1.6.4 packs should work on the Mac with no modifications needed as it includes the new 2.9.0 version of lwjgl. If you play the older 1.5.x packs you will need to, unless you have Maverick, downgrade your Java version to 6 or update your lwjgl inside the mod pack folder. For Maverick you must use Java 7 and update your lwjgl. Look here for more info even if you do not have Maverick as the link in the post will explain how to do both options if you are not using Maverick.

Now on topic I was watching the stream where Slow and Jaded were playing this. I believe this has something to do with the new textures that one of the mods uses, as it re-textures even vanilla items even without a resource pack installed if I understood correctly.
Do you have to update to java 7 or just update lwjgl?
 

lavarthan

New Member
Jul 29, 2019
2,437
0
0
That only applies to the older packs. If you are trying to use an older pack on a Mac I can help with that, but this is not the right thread for that. Start a new thread an I will help there.
 

OscarTheGamer

New Member
Jul 29, 2019
8
0
0
That only applies to the older packs. If you are trying to use an older pack on a Mac I can help with that, but this is not the right thread for that. Start a new thread an I will help there.
If u have java 6 the new mod packs should work even 1.6.4? Well for some reason they dont…1.5 and 1.4 packs do… weird
 

lavarthan

New Member
Jul 29, 2019
2,437
0
0
If u have java 6 the new mod packs should work even 1.6.4? Well for some reason they dont…1.5 and 1.4 packs do… weird
You will need to post a log for us to check. I may not have a Mac, but the log should tell us if it is Java 6 that is your problem or another cause.
 

lavarthan

New Member
Jul 29, 2019
2,437
0
0
The recommended way of posting a log is to click the 'Paste my log to pastebin.com' button. This will create a link, pastebin.com/xxxx, at the bottom of the log. From there you provide us with that link. Look here so your log will not get deleted from pastebin.com

I apologize for even mentioning the Java version. It was ONLY in reply to that part of the post I quoted. The error log does not appear to be caused by having Java version 6 on the machine and I doubted it would. Please understand that I was merely pointing that out if you choose to use an OLDER pack not the newer 1.6.4 packs. I also apologize if you feel offended reading this it is/was not my intent, just trying to make sure that the next people reading this understand.
 

OscarTheGamer

New Member
Jul 29, 2019
8
0
0
The recommended way of posting a log is to click the 'Paste my log to pastebin.com' button. This will create a link, pastebin.com/xxxx, at the bottom of the log. From there you provide us with that link. Look here so your log will not get deleted from pastebin.com

I apologize for even mentioning the Java version. It was ONLY in reply to that part of the post I quoted. The error log does not appear to be caused by having Java version 6 on the machine and I doubted it would. Please understand that I was merely pointing that out if you choose to use an OLDER pack not the newer 1.6.4 packs. I also apologize if you feel offended reading this it is/was not my intent, just trying to make sure that the next people reading this understand.
So there's no way you could help us with the 1.6.4 mod packs? When DW20 pack comes out and doesnt work… that will just be sad