Please update Bibliocraft!!!

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

danidas

New Member
Jul 29, 2019
499
0
0
You do realize that was added to the mod in the versions for minecraft 1.5 and will not work with any of the packs for minecraft 1.4.7 right?

Edit:
Let me guess you just saw the update info for the printing press and the enchanted plates that allow you to copy enchanted books.

Edit 2:
Unless you are on the beta packs you will not be seeing this until the 1.6 update of FTB once all the mods are updated.
 

ShneekeyTheLost

Too Much Free Time
Dec 8, 2012
3,705
2,996
333
Lost as always
You do realize that was added to the mod in the versions for minecraft 1.5 and will not work with any of the packs for minecraft 1.4.7 right?

Edit:
Let me guess you just saw the update info for the printing press and the enchanted plates that allow you to copy enchanted books.

Edit 2:
Unless you are on the beta packs you will not be seeing this until the 1.6 update of FTB once all the mods are updated.
Unless of course he decides to do a bit of work and make an MMC instance of 1.5.2...

I would, however, like to state for the record that Bibliocraft is far from useless without the printing press. I'm quite happy to have it around just for decoration and storage of various items.
 

danidas

New Member
Jul 29, 2019
499
0
0
The 1.5 packs will always be beta packs as they only exist to hold people over until the official packs are ready to update to 1.6 as well as to test new mods for future packs. Most of this is stated in the disclaimer you have to agree to in order to down load as well as comments made by slowpoke and other FTB devs.

Also be aware that said info also makes it very clear that the 1.6 packs will have no backwards compatibility so that they will require a world reset due to massive changes to the packs and namely block id adjustments.
 

bloodyrage

New Member
Jul 29, 2019
6
0
0
tbh its useless otherwise i can just store books in chests i see no point for their book cases.
 

wow

New Member
Jul 29, 2019
69
0
0
ehh without mods they are pretty useless they are to expensive to make if you are not cheating <.< and yes i count time as an expense
ehh i dont think you comprehend what everyone is saying <.< and yes i mean everyone
 

RedBoss

New Member
Jul 29, 2019
3,300
0
0
Smelting stone is expensive in vanilla? What the heck else are you going to use all your coal on anyways?

AND with vanilla hoppers, smelting automation is fairly straight forward. Wow!
 
  • Like
Reactions: wow

BlackFire

New Member
Jul 29, 2019
344
0
0
That's like me saying stone bricks are useless because I can just use cobblestone
I just HAD to give an applause to your simile. Bravo!!

ehh without mods they are pretty useless they are to expensive to make if you are not cheating <.< and yes i count time as an expense
Ummm, we are talking about the same book cases right? The ones that cost 6 wood planks and 3 wood slabs?
 
  • Like
Reactions: FtbBossWhoIsAw3s0m3

RedBoss

New Member
Jul 29, 2019
3,300
0
0
Basically everything in bibliocraft needs iron/wood. Nuuf said
Enough is not said. Armor stands require stone slabs, display cases require glass & wool, potion shelves require bottles, etc.

The mod requires fairly cheap components. That's about as far as I'd generalize. ;)
 

Revemohl

New Member
Jul 29, 2019
595
0
0
The main reason you should update Bibliocraft is because it just got support for Forestry's and Biomes O' Plenty's trees. Blue bookcases!
 

VikeStep

New Member
Jul 29, 2019
1,117
0
0
The 1.5.2 was only a beta pack. It will never be released as an 'official' pack, because they are too busy getting ready for 1.6.x (which ever version of 1.6 they end up with.
If you have been reading Slowpokes twitter feed, you may see that he has been saying that there will be an official 1.5 pack. I'm not sure when it will come out, but 1.6 is a long shot away with the new launcher and stuff.
Source: Link
you can see him there saying that there will be a full release 1.5.2 pack