1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Not Enough Items Help

Discussion in 'General FTB chat' started by Charliemadman, Mar 21, 2013.

  1. Charliemadman

    Charliemadman New Member

    Hey, I need some help with Not Enough Items (sorry if this is not the right place to post this sort of thing, I'm sorta new to this). I'm using the Mindcrack pack and Not Enough Items (at least I think it's Not Enough Items) has made it so that I have to click and hold then move my cursor when in inventory. It has also set it so that something happens when I use the scroll wheel so that one thing moves at a time.
    I'm finding this extremely difficult to work with and have tried to switch it off, but I can't find out how to do it and I've searched online and the forums and found nothing.
    So, can anyone tell me how I can turn it off so that I can go back to vanilla inventory movement, but still have the list of items on the side.
    Many thanks to any and all help received.
  2. AztecDJ

    AztecDJ Active Member

    I'm pretty sure the mod causing this is not NEI but rather another perhaps lesser known mod called "inventory tweaks." You should be able to modify the settings of this by clicking one of the small symbols on the top right corner of an inventory like where the maximize and minimize window buttons would be in Windows.

    Hope that helps.
  3. Charliemadman

    Charliemadman New Member

    I was looking on the wiki (http://ftbwiki.org/Not_Enough_Items) and noticed the list of 'Lesser Known Features' and under it was this;
    and I've fished through the settings for Inventory Tweaks and there is nothing I can find that changes this. I assume it's something I've done because it wasn't happening before hand and it happened today, so it wasn't the update.
    Thanks for the help though.
  4. maniacpsycho

    maniacpsycho New Member

    I'm pretty sure the hold mouse button to move stuff is the vanilla mc touchscreen setting, turn it off
    Guswut likes this.
  5. Charliemadman

    Charliemadman New Member

    I feel like a fool.
    Many thanks to you!
  6. stahscream

    stahscream Active Member

    I still can't locate how to re-enable the scroll wheel feature, last time I think it worked was in the 1.4.7 packs, but all that works now is holding CTRL + CLICK to move items in/out. Though I'm still on the hunt on how to re-enable that SCROLL to move the items.

Share This Page