1. This section of the forums is now closed. You can post and answer support requests on the new support site here

No sound!

Discussion in '[Archived] Tech Support' started by Ben Glover, Feb 23, 2013.

Thread Status:
Not open for further replies.
  1. Ben Glover

    Ben Glover New Member

    Hey I recently downloaded FTB from the website and everything seems fine except it doest have any sound at all? Any fix to this? dying to play so any help is greatly appreciated! :)
     
  2. hubertnnn

    hubertnnn Active Member

    Same Issue here, I havent played minecraft for long time, I updated FTB today, started a new world using Direwolf pack and no sound at all.
    My log here: http://pastebin.com/KE9FRZmc
    There are some Exceptions, but nothing seems to be related to sound.

    edit: just got into thaumcraft and found that it have sounds (at least sound of getting thaumonomicon after hitting tha bookshelf with wand worked).
     
  3. Ben Glover

    Ben Glover New Member

    Nothing for this?! I don't understand how this can happen..
     
  4. 5c00ter

    5c00ter New Member

    hold F3 and press S, this should re-start the sound engine.
     
  5. MinePlayer

    MinePlayer New Member

    Thanks 5c00ter. I was having the same problem and your solution fixed it for me.
     
  6. The Fold

    The Fold New Member

    I'm getting this problem as well, but when I press F3 (in-game) all I get is the normal stats and pressing 'S' just makes me walk backwards like I would expect? Could someone please let me know where I'm going wrong here??
     
  7. Albedo

    Albedo New Member

    Also currently getting this issue, but with a twist. I hear the sounds for breaking blocks, as well as for placing them. Walking around makes no noise whatsoever, nor does mining things up until the point where they break.

    Attempting the sound engine restart does work (@The Fold the log will show it as loading some sound stuff, even though your character takes a step back), but this does not fix my issue. I've tried re-downloading, forcing updating, you name it, no luck at all :(

    Edit: I also have the click noises for navigating the menu.
     
  8. Bickers

    Bickers Active Member

    the mojang server that minecraft gets the game sounds from was down a little earlier seems its back now
     
  9. Albedo

    Albedo New Member

    That does seem to be the case, but i'm still getting this error:

    2013-03-02 13:00:35 [INFO] [STDERR] java.io.IOException: Server returned HTTP response code: 503 for URL: http://s3.amazonaws.com/MinecraftResources/
    2013-03-02 13:00:35 [INFO] [STDERR] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
    2013-03-02 13:00:35 [INFO] [STDERR] at arn.run(ThreadDownloadResources.java:57)

    I'm guessing that the server isn't back up yet, or else i'm having issues of some other nature that is preventing me from connecting to it.
     
  10. Brad Kent

    Brad Kent New Member

    I had the same problem! Searching for ages on the forums... couldn't find anything. But when i looked on the console for ftb, I saw that it said 'IC2 sound, disabled'. And above it said, Coming from, 'Downloads\ultimate\minecraft, so i went to the folder and found IC2.cfg... opened it and enabled sound. I don't know for definate if this made it work, but after that it seemed too. Hope this helps. :D
     
Thread Status:
Not open for further replies.

Share This Page