Mystcraft 10.4 (152wgt) Render Labels

QuantumPugilist

New Member
Jul 29, 2019
52
0
0
I can't seem to get age labels to display above books in 152wgt, nor disable instability.

I've changed the requisite lines in the config. Tried a clean install of 152wgt 0.7 and 0.8, and tried swapping in mystcraft 10.5 to no avail.

Any ideas?
 

Jimieo

New Member
Jul 29, 2019
2
0
0
Sorry that I can't offer any assistance on the matter but... 152wgt v0.8? I've only found .7 :eek:
 

Riuga

New Member
Jul 29, 2019
684
0
0
Sorry that I can't offer any assistance on the matter but... 152wgt v0.8? I've only found .7 :eek:
Top Right of Launcher. It says Recommended. Click on it. Select 0.8. Login.

It has a theoretical 50% more bugs tho. But who cares PIONEERING THE LASTEST VERSION :D

@OP Happening to me also. I'll just wait for a fix tho. You could always put signs above them
 
  • Like
Reactions: Jimieo

QuantumPugilist

New Member
Jul 29, 2019
52
0
0
Derp. Turns out in 1.5.2 Mystcraft has moved its configs.

So to change Mystcraft settings, hit your config folder and open the "mystcraft" sub-folder.
 

MCKerrnel

New Member
Jul 29, 2019
44
0
0
Did this ever get figured out? I am seeing the same problem in Unleashed 1.1.3. Would prefer not to use signs because I'd have to change them everytime I change the book.