Unsupported Monster 1.6.4 Bug Reports

Status
Not open for further replies.

Duo

New Member
Jul 29, 2019
47
0
0
Well that explains what broke our server a few days ago when I was setting up an MFR tree farm with vacuum hoppers to pull dropped items off the ground. I thought I had messed something up with the miroblocks I was using (i had just put a vacuum hopper next to both a cover and the planter). Good thing I keep backups. I'll let my players know to avoid that one for now.

World crashing one this one.

Found it out the hardway with my singleplayer world, put a sewer down, put a vacuum hopper above it, the moment i went to tell the hopper to output to the sewer, insta-crash, everytime i tried to get back into the world, insta-crash.

It wasn't until i actually went into the OpenBlocks config and set the Vacuum Hopper ID to 0 that i was able to get back into my world, then i quit, set it back to what it should have been and all was right again.

Crash report from this incident is here: http://pastebin.com/iJmwphP6

Since that fateful day, i have avoided putting vacuum hoppers near MFR blocks.
 

Jørn ove

New Member
Jul 29, 2019
1
0
0
Mod Pack: Monster
Mod & Version: monster v1.1.0
Pastebin link to crash log: no crash
Whats the bug? after a while i notice items are not working. items i have noticed not working as intended:
-handpunching dirt
-scoop
-watering can
-shears
i just started a new map to test and all those items is working on the new map. but the old one i am playing on they aint
running monster with all mods enabled
Can it be repeated? happend on 3 maps now
Known Fix:
 

ImaCrazyGuy

New Member
Jul 29, 2019
2
0
0
****THIS BUG NEEDS FIXED ASAP!****


Mod Pack: Monster
Mod & Version: Monster v1.1.0 (and every other version utilizing drums and the fluid transposer)

Whats the bug?
Utilizing just three easy to get items, you have infinite of any resource that can be turned to liquid.
1) Empty Drum (#2527 from Extra Utilities)
2) Fluid Transposer (#2002:5 from Thermal Expansion)
3) Storage Tank w/ piping to pump liquids. Can be any type, anything that can fill up with liquids.

Stick ANY item that can be melted down in the fluid transposer and fill it into a drum. Once you have a bit of whatever liquid into that barrel, put it back into the transposer on the opposite setting, and it will start sucking the barrel into negative numbers into the transposer. Once you have negative numbers, keep fipping the drum in and out while toggling fill/empty and eventually the number will turn positive for liquid left in the Transposer.

At this point, you can have multiple billions of buckets of liquid in the transposer, disconnect it from power and suck that liquid out int a tank and do whatever you want with it. I.e. pump it into a smelter and turn it into blocks, pump it into generators for infinite power, infinite lava, redstone, glowstone.. everything.

This needs fixed ASAP. No joke, I was shown this by a loyal player.. within one hour of starting brand new you can do this from scratch.

Can it be repeated? Every Time, tested on every liquid available (Even liquid coal, which doesn't do anything).
Known Fix: Havent found a fix, but there needs to be a way to prevent a Drum from draining into negatives. As well as preventing the Transposer from filling past its maximum storage cap.
 

Asgard241

New Member
Jul 29, 2019
1
0
0
2014-03-10_19.30.19.png
Mod Pack: Monster
Mod : Unknown
Pastebin : Not a crash, see image attached.
Bug : Downloading a fresh modpack install, or creating a new map on Monster: Pressing F5 to view player skin. The skin is corrupted, and hollow. This doesn't happen on vanilla, or any of the other mod packs i have tried. It only happens on Monster pack.
Repeated : every time i load or create a map in monster pack. Even happened in the previous versions of the pack.
Known fix : unkowm.
 

Artemmr

New Member
Jul 29, 2019
1
0
0
Mod Pack: Monster 1.1.1
Mod & Version: Mariculture
Pastebin link to crash log: no crash
Whats the bug? Automatic Dictionary Converter adds type from OreDic to item description
Can it be repeated? Yes
Known Fix: Use Unifier from MFR instead ADC
2014-04-12_19.19.23.png

and

Mod Pack: Monster 1.1.1
Mod & Version: Applied Energistics and Logistic Pipes
Pastebin link to crash log: no crash
Whats the bug? ME Interface doesn't provide power to Logistic pipes connected to top or bottom sides
Can it be repeated? Yes
Known Fix: Use other sides
2014-04-12_19.25.29.png
 

mormispos

New Member
Jul 29, 2019
2
0
0
Mod Pack: Monster
Mod & Version: 1.1.1
Pastebin link to crash log: N/A
Whats the bug? Whenever I leave the area or close the game the world resets to where I was when I started. So basically, if I build a house then walk away far enough that the chunk isn't loaded anymore then the house disappears
Can it be repeated? Yes
Known Fix: Use chunkloader
 
D

Dennis19977

Guest
Modpack: FTB Monster 1.1.1
Mod: I dont know :S
Pastebin to crash log: None
What's the bug?
- Shows Hostile mobs, in peaceful..
Can it be repeated? Yes, every time i log in to my world :I ( I tried /xu_killmobs - Not working )
Known fix: Nope
 

lucifer6642

New Member
Jul 29, 2019
2
0
0
Mod Pack: Monster 1.1.0 - 1.1.1 (standard mods plus ThaumicTinkerer, Endernet & Blood Magic)
Mod: Mariculture & Forge Microblocks
What's the bug: Existing 1.1.0 server. On updating to 1.1.1 players get errors about missing pearl microblocks.
Can it be repeated: Yes, every login. Even tried fresh client install.
Known Fix: None that I can see. After checking the server, I saw the Mariculture jar was a different version from that in the client. If I update the server to latest version, it crashes on startup.

Also
Mod: Electricraft
What's the bug: Not included in server. On inserting zip, server crashes on startup.
Known Fix: None that I can see. Is Electricraft SSP only?
 

draeath

New Member
Jul 29, 2019
456
0
0
Mod Pack: Monster (whatever the recommended version is at this time)
Mod & Version: (unknown log)
Pastebin link to crash log: N/A, not a crash
Whats the bug? Project Red logic plates and wiring, and Thermal Expansion fluiducts exist in both the overworld and DIM-7. They appear to be linked - state changes and placement/breaking propagate.
Can it be repeated? Unknown, presumably yes. Encountered in multiplayer server.
Known Fix: reconfigure twilight forest to use another dimension ID (and run into it again with mystcraft later, on whatever world uses that ID)

Note: I have made two (and only two) changes to the server, and that's installation/configuration of tickprofiler and dynmap. I can't imagine either of these could instigate this kind of behavior?
 
Last edited:

TheRealMineAnPlay

New Member
Jul 29, 2019
11
0
0
Mod Pack: Monster
Mod & Version:Monster 1.1.1 with veinminer 0.12.2 and soul shards reborn 0.8c all mods except rei's minimap and journey map
Pastebin link to crash log:No crash
Whats the bug?Hostile mobs aren't spawning no matter what but spawners and spawn eggs spawn them. I am on easy
Can it be repeated?No, but if you need I have a smelter,dynamos sawmill, redstone furnace, ender io conduits, alloy smelter and saw mill(also it says in the log Can't keep up! Did the system time change, or is the server overloaded?)
Known Fix: Don't know :(
 

HireAMercenary

New Member
Jul 29, 2019
30
0
0
Mod Pack: Monster
Mod & Version:Monster 1.1.1 with veinminer 0.12.2 and soul shards reborn 0.8c all mods except rei's minimap and journey map
Pastebin link to crash log:No crash
Whats the bug?Hostile mobs aren't spawning no matter what but spawners and spawn eggs spawn them. I am on easy
Can it be repeated?No, but if you need I have a smelter,dynamos sawmill, redstone furnace, ender io conduits, alloy smelter and saw mill(also it says in the log Can't keep up! Did the system time change, or is the server overloaded?)
Known Fix: Don't know :(

Now I am in no way a member of the FTB or qualified for solving your answer, but My guess is if you disable Lycanite's Mobs, your mob spawning problems will be solved

atomicgermx69 said:
Mod Pack: Monster 1.1.1
Mod & Version: not sure/special mobs ?
Pastebin link to crash log: None
Whats the bug? only after updating to 1.1.1 no mobs are spawning at night give the /cofh killall command they start to spawn and squid spawn is slime to none
Can it be repeated? yes updates 3 server to 1.1.1 all the same issue
Known Fix: None that I know of.
Eyamaz said:
I assume you have Lycanite's enabled. This will be fixed after PAX.
 

Kitsunne09

New Member
Jul 29, 2019
1
0
0
using latest monster pack on windows 7 system and allowing it 3 gigs of ram
When i log out and in all the items in my pipes are gone as well as bees (those a that can't be place in a slot because of a lack of space)

Has anybody else seen this and know how to fix it?
 
D

Dennis19977

Guest
Modpack & Version: FTB Monster 1.1.1
Mod version: ???
Pastebin link to crash log: None
What is the bug: No monsters attack me, I can hug a creeper!
- Playing on easy
Known fix: None
 

karolismnb

New Member
Jul 29, 2019
2
0
0
Mod Pack: Monster
Mod & Version: Monster v1.1.1
Pastebin link to crash log: can't exceedes maximum size
Whats the bug? : Modpack crashes when joining server
Can it be repeated? : yes when joining server .
Known Fix: none
 

UniZero

Popular Member
Oct 3, 2012
3,406
310
124
Scotland, UK
Mod Pack: Monster
Mod & Version: Monster v1.1.1
Pastebin link to crash log: can't exceedes maximum size
Whats the bug? : Modpack crashes when joining server
Can it be repeated? : yes when joining server .
Known Fix: none

Use multiple pastebin's then becuase without the log they can't check to see if it is a bug or not.
 

sackboybudy

New Member
Jul 29, 2019
3
0
0
Mod Pack: Monster
Mod & Version: Extra Utilities 1.0.3a
The dimension The Deep Dark is pitch black and you cannot see the torches or the block outlines just the torches flare part
Can it be repeated? Yes
Known Fix: Do not use night vision
 
Last edited:

OronDF343

New Member
Jul 29, 2019
34
0
0
Mod Pack: Monster
Mod & Version: Extra Utilities 1.0.3a
The dimension The Deep Dark is pitch black and you cannot see the torches or the block outlines just the torches flare part
Can it be repeated? Yes
Known Fix: no idea

Do you have any sort of night vision effect? It does that
 

GeneralZinn

New Member
Jul 29, 2019
2
0
0
have a bug to report if its any help ive ben playing on my own sever and after the monster 1.1.1 update for server and client and moving my world bringing my world to newest updates my chests and mining turtles are see through ...with mining turtles all you see is a floating pickaxe ...ok after shuting down server and client and reloading it fixed itself so if anyone else has this issue just shut down both server and client and reload
 
Status
Not open for further replies.