Millenaire, Monster 1.6.4 compatability

jafetgx

New Member
Jul 29, 2019
1
0
0
I've managed to make it work, still testing but at least i got past the crash, apparently it's an ID problem, it's doesn't gives you the ID conflict message in minecraft, it just flat-out crashes.

So i edited the config in millenaire to change it to ID's that are free, here's what my config looks like:

http://pastebin.com/VMdpYKCu

I also deleted the META-INF folder on the "1.6.4.jar" file on "versions\1.6.4" opening it with winrar.
This worked with millenaire 5.1.11, and i have 30+mods besides the monster modpack, so it should work no matter what.

P.S: I know it's a rather old thread but i stumbled on it looking for help and thought i'd post so it may help others.
 

VapourDrive

New Member
Jul 29, 2019
538
0
1
I just wish that millenaire used the standard installation method :p I would totally use it if it did.