Listed - 1.7.10 - HQM/SURVIVAL - Galactic Science - something fresh!

Status
Not open for further replies.

Zarvoxbe

New Member
Jul 29, 2019
299
0
0
I've power up my fusion generator and burn a hydrogen/hydrogen mix and at 98 % efficacity it produce 3970 RF/t.

It is a little bit hot (2 500 MK :D) but it is quite stable with a little redstone contraption i've set.

To maintain efficacity around 98 % the center block of the fusion reactor need to recieve a redstone signal, for this I've used redstone conduit from Ender IO (insulated redstone conduit don't work) and a timer from RF tool set to pulse at 50 tick.

I plan to use an other mix but due to difficulty to mass produce the best possible (deuterium/tritium give around 12K rf/t) I look to hydrogen/deuterium, hydrogen/lithium7 or deuterium/lithium6 (how to produce lithium6/7 ?).

I feel like a mad scientist with this reactor :p, I love nuclearcraft fusion reactor (fission is cool to but little more difficult).
 
  • Like
Reactions: Caithleen

Avalonzo

New Member
Jul 29, 2019
292
0
0
Hello I was wondering if there was an up to date changelog somewhere as the the link on the first page does take you to the changelogs but... they don't seem to have been updated in awhile. Thank you for the awesome pack I'm really enjoying it.
 

Warmastr

New Member
Jul 29, 2019
125
0
0
Dont burn charcoal, check page 21 :)

I've read page 21 and seen the setup and I like it, but I like having a unique system of my own that works! At least it worked until yesterday when somehow my chem synth. broke and I didn't realize it til my 14 cows died :(

Is there an issue with synthesizers breaking? It just stopped producing my toluene which is my power supply and I didn't catch it til I saw dead cow remains in my airlock. The only thing I can think is I was playing around with the hang glider and left the area, and it may have stopped when the chunk unloaded? I may test that later.
 

Caithleen

New Member
Jul 29, 2019
506
0
0
I know of no issues with the minechem machines (only that upgrade to 1.4.8 where you had to replace them).

Probably a chunk loading issue and stupid GC sealing didnt work like it should.

------------

On popular request - how to make Caithleenium - http://imgur.com/a/sRa4B
 

Mezhone

New Member
Jul 29, 2019
1
0
0
You can go into the config and set it so you both get the rewards for completed quests.

I have looked at the config and set the config to true.
# Allow every single player in a party to claim the reward for a quest. Setting this to false will give the party one set of rewards to share.
B:MultiReward=true

But even with the config set to this i can't get the option for multireward to show up in the quest book, we've even tried setting the server up again and changing all configs before we joined and made the party. But it's still not working.
Is this a known problem ? We're using version 1.4.12. Or is it some other config file we need to edit ?
 

NolanSyKinsley

New Member
Jul 29, 2019
83
0
0
I have looked at the config and set the config to true.
# Allow every single player in a party to claim the reward for a quest. Setting this to false will give the party one set of rewards to share.
B:MultiReward=true

But even with the config set to this i can't get the option for multireward to show up in the quest book, we've even tried setting the server up again and changing all configs before we joined and made the party. But it's still not working.
Is this a known problem ? We're using version 1.4.12. Or is it some other config file we need to edit ?
I believe you just set the config to true, there is no option in the book, then when one player in the party completes the quest the others can open their quest book and claim the reward.
 

Rich72

New Member
Jul 29, 2019
9
0
0
I got it to work the first try, I'm assuming you meant the vanilla furnace so that is what I used for my test, but the attached image should help.
View attachment 23803

Edit: Inside the furnace I used coal to burn logs for the charcoal.
Does the side matter?
 

Attachments

  • 2015-10-13_19.19.36.png
    2015-10-13_19.19.36.png
    387.7 KB · Views: 9

KayakinC

New Member
Jul 29, 2019
4
0
0
So I have a ticking tile entity error, I have tried using NBTeditor to remove the block but there are no tile entities in the region 0,0 chunk 0,11 or any other region/chunk. Can someone tell me how to fix this problem or why there is nothing showing in the region folder to delete the block from? None of the galactic science saves I open have anything in the tile entities section even thought there should be but in other packs I have played show tile entities... Sorry if this isnt the place for this kind of thing.

-- Block entity being ticked --
Details:
Name: Air Sealer // micdoodle8.mods.galacticraft.core.tile.TileEntityOxygenSealer
Block type: ID #183 (tile.sealer // micdoodle8.mods.galacticraft.core.blocks.BlockOxygenSealer)
Block data value: 2 / 0x2 / 0b0010
Block location: World: (5,58,191), Chunk: (at 5,3,15 in 0,11; contains blocks 0,0,176 to 15,255,191), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
Actual block type: ID #183 (tile.sealer // micdoodle8.mods.galacticraft.core.blocks.BlockOxygenSealer)
Actual block data value: 2 / 0x2 / 0b0010
Stacktrace:
at net.minecraft.world.World.func_72939_s(World.java:1939)
at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:489)
 

NolanSyKinsley

New Member
Jul 29, 2019
83
0
0
So I have a ticking tile entity error, I have tried using NBTeditor to remove the block but there are no tile entities in the region 0,0 chunk 0,11 or any other region/chunk. Can someone tell me how to fix this problem or why there is nothing showing in the region folder to delete the block from? None of the galactic science saves I open have anything in the tile entities section even thought there should be but in other packs I have played show tile entities... Sorry if this isnt the place for this kind of thing.

-- Block entity being ticked --
Details:
Name: Air Sealer // micdoodle8.mods.galacticraft.core.tile.TileEntityOxygenSealer
Block type: ID #183 (tile.sealer // micdoodle8.mods.galacticraft.core.blocks.BlockOxygenSealer)
Block data value: 2 / 0x2 / 0b0010
Block location: World: (5,58,191), Chunk: (at 5,3,15 in 0,11; contains blocks 0,0,176 to 15,255,191), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
Actual block type: ID #183 (tile.sealer // micdoodle8.mods.galacticraft.core.blocks.BlockOxygenSealer)
Actual block data value: 2 / 0x2 / 0b0010
Stacktrace:
at net.minecraft.world.World.func_72939_s(World.java:1939)
at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:489)

A tile entity is a block with an inventory. I assure you, there are many tile entities there. Open up the r.0.0.mca file from your save with MCEdit and tell it to navigate to the block located at 5,58,191 and it should have that block highlighted, delete it.
 

KayakinC

New Member
Jul 29, 2019
4
0
0
A tile entity is a block with an inventory. I assure you, there are many tile entities there. Open up the r.0.0.mca file from your save with MCEdit and tell it to navigate to the block located at 5,58,191 and it should have that block highlighted, delete it.

Yes, I have realized that we spawn on the moon so I was looking at the main region file instead of the moon which I think is DIM-28. My next question is how to get mcedit to open that file and not the overworld file from that save?

EDIT: I figured it out how to open it. I will mess around with it as I have never used MCEdit before.
 
Last edited:

SpamaelMC

New Member
Jul 29, 2019
4
0
0
-I have a tree farm ->< Chemical Decomposers -> Chemical Synthesizer -> EnderIO Tank -> Gas Generator (multiblock from Advanced Generators) set up for Propane as my power supply for an Ender Quarry on Pluto but it was really tricky to get set to run consistently because the Synthesizer would clock up with either all Carbon or all Hydrogen and finally the best I found was to put 2 speed upgrades in the EnderIO Item Conduit pulling from a barrel of Carbon and 7 upgrades on the Item Conduit from the Hydrogen barrel (since the goal is C3H8.) I wish that the Chemical Synthesizer could save the last item in a stack in its internal buffer/inventory so that it couldn't ever run out of room for a given input. Anyone found any way to do something like that?
I also use propane. And the way I did it is: I use barrels as "buffers" for Carbon and Hydrogen that are filled by the Decomposer. Then I use Item Transfer Nodes on both of those barrels and for the Synthesiser I use a rationing pipe at its input. The rationing pipe ensure that there is no more than a stack of a specific item.
Works like charm, the Synth has only 1 stack of H and one of C in its inventory.
Hope it helps you, too
 

mjvmine

New Member
Jul 29, 2019
283
0
0
Ok, I prefer to use the overhead flood lights for inside my underground base, they are relatively cheap to make. Except for the fact that about 1 in 5 times when I make torches to make the flood lights they turn into galactic craft torches which are useless. Wastes a lot of charcoal. Any reason why this is happening?
 

mjvmine

New Member
Jul 29, 2019
283
0
0
Bah, figured it out, its a 2x2 crafting grid vs a 3x3 crafting grid issue. 2x2 will give you galactic craft torches, 3x3 will give you vanilla torches which can be use for the flood lights.
 
Status
Not open for further replies.