Listed - 1.7.10 - HQM/SURVIVAL - Galactic Science - something fresh!

Status
Not open for further replies.

Zarvoxbe

New Member
Jul 29, 2019
299
0
0
helo again i would love someone to help me whith something i want to add vainminer so i can make my life better but i cant find the ids of the moon dirt moon turf and moon rock i also have aded optifine is that ruine it ??
If you want to dig faster use a RR Pickaxe, it has range of 5x5 or 3x3.

It's effective against wood and regain durability by using power (those things maybe are bugs).

Envoyé de mon LG-H815 en utilisant Tapatalk
 

Zarvoxbe

New Member
Jul 29, 2019
299
0
0
I've discovered a bug with night vision effect.

Battlesuit and Dark Steel helmet are affected the same.

When I wear it or activate all around me goes black.
 

aspacebanana

New Member
Jul 29, 2019
8
0
0
I had that issue but only briefly, a client restart resolved it for me, and I mean the full launcher, just restarting did not help. Do not install optifine with modded packs, you will run into many issues, the z fighting on barrels is infuriating enough. I would try backing up your save and wiping the game files to download a fresh set if the problem persists.
I did that and it worked. However, today I launched up my world and its back. I don't want to have to reflow load the launcher every time. What do I do?
 

SmokeLuvr1971

New Member
Jul 29, 2019
753
0
0
Also on 1.4.5

Setup a buncha PA farms for the crops (in prep for some Nitrogen decomp). Got Melon and Cactus farms at range 25 which should cover a 5x5 area.

First the Cactus. Using sticks for fuel with 2 cactus planted and another in the seed slot...sand blocks in farm area only where they're needed.
Planter burns though all fuel without placing cactus in the seed slot.

Melon Farm...also using sticks for fuel. Use bonemeal to mature the stems. Planter harvests melon AND stem and then replants everywhere there is dirt...which is everywhere in the farm because melons need dirt next to the stem for the fruit to spawn off the stem.

Is this a known issue with PA planters [couldn't see anything IRT on the webs], something specific to this pack, or is my install broken?
 

Caithleen

New Member
Jul 29, 2019
506
0
0
I updated to 1.4.8 from 1.4.5 and found my decomposers eating anything I put into them with no outputs. So I rolled back.
I added an IG alert to let the user know he has to break the decomposer and place it again. This is due to the energy buffer of it going back down to a more sane level.

Also on 1.4.5
Is this a known issue with PA planters [couldn't see anything IRT on the webs], something specific to this pack, or is my install broken?
PA is far from perfect. That why you canmake a farming station from EIO at T2. You can report issues for PA here : https://github.com/Vanhal/ProgressiveAutomation/issues - Tho i wasnt able to reproduce the cactus behaviour on 1.4.8 myself.

why cant i join the server?
If you would at least tell us which server ...
 

SmokeLuvr1971

New Member
Jul 29, 2019
753
0
0
I updated to 1.4.8 from 1.4.5 and found my decomposers eating anything I put into them with no outputs. So I rolled back.
Also on 1.4.5

Setup a buncha PA farms for the crops (in prep for some Nitrogen decomp). Got Melon and Cactus farms at range 25 which should cover a 5x5 area.

First the Cactus. Using sticks for fuel with 2 cactus planted and another in the seed slot...sand blocks in farm area only where they're needed.
Planter burns though all fuel without placing cactus in the seed slot.

Melon Farm...also using sticks for fuel. Use bonemeal to mature the stems. Planter harvests melon AND stem and then replants everywhere there is dirt...which is everywhere in the farm because melons need dirt next to the stem for the fruit to spawn off the stem.

Is this a known issue with PA planters [couldn't see anything IRT on the webs], something specific to this pack, or is my install broken?
Was running Java 8 when the above was occurring. Deleted the pack entirely, including saves. Installed Java 7 and told launcher to use it, then downloaded 1.4.8 modpack again. Everything is working as intended so far.
 
  • Like
Reactions: Caithleen

NolanSyKinsley

New Member
Jul 29, 2019
83
0
0
That is odd, I am running java 8 completely without issue, in fact have been recommending it everywhere for minecraft as it seems to help performance.
 

SmokeLuvr1971

New Member
Jul 29, 2019
753
0
0
That is odd, I am running java 8 completely without issue, in fact have been recommending it everywhere for minecraft as it seems to help performance.
Been awhile since I played MC, but back then Java8 was causing all kinds of issues. Didn't load Java7 initially 'cause I didn't feel like adding yet another spam donor to my email addy [you're required to register with Oracle to download anything from the Java Archive].

Aside: Meteors keep wrecking my base wall, so I looked in the configs to see if I could disable block destruction...turns out it's already disabled?
From Galacticraft core.conf, lines 183 + 184
Set to false to stop meteors from breaking blocks on contact.
B:"Meteor Block Damage Enabled"=false

I know about the Shield / Obsidian Glass but I'm nowhere near setup to produce those in the quantities I'd need.
 
Status
Not open for further replies.