1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Linking Books Mystcraft 1.5.2

Discussion in 'General FTB chat' started by Tombenpotter, Jun 6, 2013.

  1. Tombenpotter

    Tombenpotter Active Member

    The receipe for Linked Books has changed for 1.5.2, and I can't manage to find it anywhere.. Can you help me ? C:
  2. YX33A

    YX33A Over-Achiever

    Make a ink mixing station, take ink bottle and place in GUI. Take piece of paper and place in GUI, get Link Panel. Take Link Panel and mix with leather, get Unlinked Linkbook. Right Click Unlinked Linkbook at desired link location and get a linkbook keyed to that location.

    The ink mixer can take various special items to add special effects to the link panel. Clay has a chance to add "Generate Platform", Gunpowder "Disarming", Ender Pearls "Intralinking"(the most useful one currently, as it lets you link to the same dimension without leaving it first), and feathers for "Maintain Momentum" for good portal gun style fun with linking(mostly with crystal portals). There is currently nothing you can mix to get "Following"(plus the link modifier is now has no recipe so you can't get it legit), nor "Relative" which is new, and lets you apparently use linkbooks kind of like nether portals in of that you move on the overworld as well as the age, so one can apparently use it to breach "invincible" bases, which is why it's currently disabled.
  3. zemerick

    zemerick Well-Known Member

    Descriptive books also require a linking panel as the first page.

    Unfortunately, there seems to be a few issues with creating ages atm. Sometimes you won't get the biomes you want, and you can get instability from this and some of the random additions.

    There are also some tweaks to writing ages, so you might want to do a singleplayer test of any combinations before making any age.
  4. Tombenpotter

    Tombenpotter Active Member

    Thanks a lot :D
    It's a complicated process now :p
  5. natnif36

    natnif36 Well-Known Member

    No following?
    It's the most useful one.
  6. YX33A

    YX33A Over-Achiever

    You can spawn in a panel that has it or spawn in a link modifier, but other then that, yeah, no following yet.
  7. JHoliness

    JHoliness Member

    RoloisRight likes this.
  8. Phantom27

    Phantom27 Well-Known Member

    That's what I still haven't figured out. Either it's random whether the item adds the modifier to the Link Panel, or it's determined by quantity. Or something else that I'm overlooking.

    I had to throw in a whole stack of gunpowder before I got the modifier on the Link Panel, but after throwing in an equal amount of ender pearls I didn't get Intra-Linking. It just doesn't seem to be very consistent. The biggest problem however, is that there is no indication of whether the modifier has been added to the panel or not, until after you have pulled it out of the mixer. If you hover over it on the GUI it always appears as a regular link panel. It could be something to do with the colour of the ink, but I don't see any consistency there either. When you throw in the first item it alternates from black to red to green then back to black, and as you continue to throw in more of the item, 'black' eventually disappears and it's just red and green. I haven't managed to get it to stay the same colour no matter how many items I throw in.

    Oh, and another thing that confused me. Intra-Linking always seems to come with Disarm, even when I have not put in any gunpowder at all. I really hope this is a bug and not intentional...
  9. YX33A

    YX33A Over-Achiever

    You have a chance to get the type you want by adding the material. And yes, the color of the ink can help determine if it's worked. Plus IIRC you can get unintended effects, so the fact that you're always getting disarm with intralinking might just be bad luck, but if it's constant, then it does seem that's a bug(and should be reported).
  10. Tombenpotter

    Tombenpotter Active Member

    But how does the ink change colors ? That new version is really weird...
  11. wallofchaos

    wallofchaos Active Member

    Guys. can someone please tell me how to make a Regular plain old Linking book for going back to the overworld.. either my game is bugged or theres a recipe I cant find. and I've spent all day on this. 8+ hours. Thanks for the above post on how to make the Descriptive Book.
  12. Runo

    Runo Active Member

    You're gonna laugh. Just put a book in the crafting interface, pull out linking book. voila.
  13. natnif36

    natnif36 Well-Known Member

    Um no.

    Yeah that's how it's done in 1.4.7 but...

    That doesn't work in 1.5.2.

    Honestly I don't know how to, as I havent touched Myst since Ultimate 1.1.0 (I think that was the version name?).
    I imagine it onvves the link panels discussed above.
  14. Grydian2

    Grydian2 Well-Known Member

    No in 1.5.2 its a little more complicated then putting in a book in the crafting table. What you need is a piece of leather and a link panel. Same panel you use to create a descriptive book. You craft them together in a crafting table to get a gray book. right click with that in hand and it will set that location and turn into a linking book.
  15. wallofchaos

    wallofchaos Active Member

    That doesnt work :(. What interface? Ive tried crafting tables. and all the mystcraft stuff. Book Binder which only makes the Descriptive books. The ink mixer... gives me A "LINK PANEL".. no clue what to do with those either. All the Tutorials I find are outdated. Or theres mods conflicting. Running FTB beta 1.5.2 - 0.7, I tried 0.8 which didnt fix the problem. and we have quite alot done in 0.7 to give it up if this bug isnt fixed. Tinkerers is giving problems too.

    One sec while I test that Grydian2 thank you
  16. wallofchaos

    wallofchaos Active Member

    It works.. thank you so much!!!

    Wouldnt happen to know Tinkerers construct very well? I got most of it but there is a slight bug or something changed with the patterns , the non wood ones. Explain if you know the mod well later.

    Again thank you. only took me 8 hours to get this thing done.
  17. egor66

    egor66 Well-Known Member

    DW's spotlight.
  18. rymmie1981

    rymmie1981 Active Member

    Are you using the dev builds of TConstruct? mDiyo changed how you get casts. First make a part using the wood pattern in the parts table. Then place the part, not the pattern, in the casting table. Pour the aluminum brass over the part and you will have your new cast.

    If you aren't using the dev builds, you might have a bug to report in his thread.
  19. natnif36

    natnif36 Well-Known Member

    That's an intentional change, to make the Smeltery useful for something other than making the alloys and pouring them into ingot casts.

    It is for all metals even iron.
    So you need to make a smeltery ASAP.
  20. wallofchaos

    wallofchaos Active Member

    Thanks for that video. I must have either overlooked it or was distracted when watching. You know how Girlfriends can be. "distracting" :)

Share This Page