Infinity 1.4.1, MAJOR lagspikes

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Anhrak

New Member
Jul 29, 2019
141
0
0
So ever since I updated to 1.4.1, I get MAJOR lag spikes throughout the game. Every 5 seconds, my CPU usage skyrockets from 30 to OVER 90[00], and my entire game freezes ~2 seconds during that period.

What the hell is going on, this is not supposed to happen! O_O

One of the things I noticed is that a friend had this as well since he updated, and we both saw a message like "Ding! Myscraft profile created". Is mystcraft causing this major CPU usage instability?
 

Padfoote

Brick Thrower
Team Member
Forum Moderator
Dec 11, 2013
5,155
5,914
563
I remember a news post not long ago about some profiling Mystcraft now does once to optimize it, or something along those lines. Have you tried leaving the game running for about 15-20 minutes without playing to see if it goes away?

I don't know if this is it, but based on your comment about Mystcraft it may be.
 

Juanitierno

New Member
Jul 29, 2019
579
0
0
I was having very similar issues.

I started using MultiMC to run infinity, because it lets me give it more memory (1gb min, 3gb max) and now it doenst freeze anymore. (MultiMC feels faster anyways)

Hope it helps
 

Cpt_gloval

Well-Known Member
Oct 20, 2013
493
137
69
I had the same thing. Finally had to downgrade back to 1.3.4 to get the game going again. I'll wait for 1.4.something else before I upgrade.
 

aidenatt

New Member
Jul 29, 2019
1
0
0
I had the same issue, so I've also downgraded. I'm back running 1.2.1 until there's a later, more stable version. (would upgrade to 1.3.4 or something but I'm running a few extra mods and can't be bothered adding them in again) lol