1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

I can't make force sticks...

Discussion in 'General FTB chat' started by hahairok2, Aug 25, 2013.

  1. hahairok2

    hahairok2 Active Member

    As you may have seen from the title, I can't make force sticks in the Unleashed pack. I was able to make them in the previous update, but now I can't, because the 2 force logs make the wooden barricade, not the sticks.
  2. EPfencer

    EPfencer Active Member

    According to the changelog in the thread the issue has already been fixed. We just have to wait untill the pack is updated with a newer version of the mod.
  3. Gerald Huppertz

    Gerald Huppertz Active Member

    This has been listed in the Unleahsed known bugs thread for several weeks. As a matter of fact its the top listed issue.

  4. Seraph089

    Seraph089 Well-Known Member

    If you don't want to wait for the pack update, I'm pretty sure the fixed version of Dartcraft is released already, so you could just update that. And the recipe there is changed to 2 force planks (no more regular sticks from force planks)
    carmont492 and RedBoss like this.
  5. Soulisdragon

    Soulisdragon New Member

    Well i am on the latest version of FTB Unleashed and i cant make force sticks is it going to be fixed in the next update?
  6. Vauthil

    Vauthil Professional Lurker Retired Staff

    Then you're not on the latest Unleashed, because it is fixed in 1.1.4, the recipe has merely changed to using Force Planks instead of logs.
  7. Desariax

    Desariax New Member

    Latest version being 1.1.4 Right? Because force sticks work on 1.1.4 from force planks - Not logs 1.1.3 Seems not to work at all in regards to force sticks
  8. Adonis0

    Adonis0 Popular Member

    Else another solution is to spawn them in and destroy the corresponding amount of logs.

    so.. spawn in eight stacks of sticks, destroy two stacks of logs.
  9. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    I came across this issue just last night, and I tried 2 force planks and that worked fine. I'm on Unleashed 1.1.4.
  10. hahairok2

    hahairok2 Active Member

    How do I update? I tried using the "Force Update" button in the Options, then launched it. All that did was reset all my key bindings.
  11. Riuga

    Riuga Active Member

    (@quotebelow) top right dropdown menu
  12. b0bst3r

    b0bst3r Popular Member

    DrRedstoneCreep and PhilHibbs like this.

Share This Page