1. This section of the forums is now closed. You can post and answer support requests on the new support site here

How Do i Enable Biomes O Plenty

Discussion in '[Archived] Tech Support' started by aidybee, Jul 25, 2013.

  1. aidybee

    aidybee New Member

    Hello,
    I'm trying to enable the mod,
    Biomes O plenty,
    How exactly do i do that?
    I’ve looked for help topics on it but i cant find any.
    Thank you for your time.
    Sincerely aidybee[DOUBLEPOST=1374713003][/DOUBLEPOST]Im using Unleashed pack
     
  2. DrRedstoneCreep

    DrRedstoneCreep New Member

    FTB Launcher> FTB Unleashed> Edit mod pack. Click Biomes O' Plenty and then click add. Now launch FTB Unleashed. When creating a world change the world type from default to Biomes O' Plenty.

    Hope this helped!:)
     
    aidybee likes this.
  3. aidybee

    aidybee New Member

    it did
     
  4. Kyler Gentry

    Kyler Gentry New Member

    How would one go about enabling Biomes O Plenty so that the biomes generate in a server world?
     
  5. Hoff

    Hoff Tech Support

    In the server.properties file, you have to change the level-type setting to BIOMESOP.
     
  6. Kyler Gentry

    Kyler Gentry New Member

    It still doesn't seem to generate new biomes. When I changed a single player world type to BOP, I spawned in the new biomes. I don't get them in the server even after changing the level-type to BIOMESOP and creating a new world.
     
  7. Vauthil

    Vauthil New Member

    Before loading the server up, have you removed the .disabled off the end of the BiomesOPlenty-0.5.7.zip file in the server's /mods/ folder?
     
  8. MrZwij

    MrZwij New Member

    In the biomesoplenty.cfg config file, change "Add Biomes to Default World" to true.
     
  9. Kyler Gentry

    Kyler Gentry New Member

    I have not. I noticed the the file type says DISABLED File but I wasn't sure how to enable that.
     
  10. Kyler Gentry

    Kyler Gentry New Member

    I still can't figure out how to enable the mod. I checked the cfg file and the "Add Biomes to Default World" was already on true. The file type still says DISABLED File. I think maybe that is the issue? If so, how do I enable it? If that isn't the issue, does anyone have any other suggestions?
     
  11. Vauthil

    Vauthil New Member

    You need to remove the DISABLED suffix on that file. How to do this will depend on how your operating system (I assume Windows) is set up (somebody else will need to provide instructions on that).
     
  12. Kyler Gentry

    Kyler Gentry New Member

    For now I simply erased the disabled file and replace it with the enabled one from the single player mods. I appreciate all the assistance. If anyone has a better solution, I'd still like to know. I'm on windows by the way
     
  13. shmoota

    shmoota New Member

    I realize this is an old post but I had this issue as well and wanted to provide the solution that I found. I believe it's much easier. If you are unable to see the ".disabled" suffix and you're on Windows 7 (Sure it's just about the same on other versions as well) follow these steps:

    Open your control panel
    Open "Folder Options"
    Click the "view" tab
    Search for "Hide extensions for known file types"
    Make sure you have the box unchecked.

    Now you should see the suffix so all you have to do is rename the file and remove ".disabled." I hope this helps anyone with this issue.
     
  14. systemv

    systemv New Member

    If the world's regions are already created under NORMAL type then subsequent regions will not regenerate in BIOMESOP type. I don't know if there's a way for the server to be aware of two simultaneous types. One NORMAL, one BIOMESOP.

    It seems by experimenting that once the world is generated it's fixed to the type that was in server.properties regardless if you ADD the mod later.

    Save off the world directory, Reset the server.properties world type, then ensure the mod is installed. Fire the server up and validate the biomes are within BOP variety.
     

Share This Page