Hello, and a question about the forum

Discussion in 'Introductions' started by twistedkeys, Jan 2, 2013.

  1. twistedkeys

    twistedkeys New Member

    Hey guys, just got into feed the beast but I'm having technical issues with my launcher. I joined the forum so I could post in the technical help section but I am "unable to post at this time." I assume it's because I'm new but when can I post? I have this great idea for a world, and I want to finish it before school next week and I've spent the last 2 days troubleshooting that launcher. I feel like I just have to keep stepping back to be able to do anything at this point, and I'm running out of time...
     
  2. Belone

    Belone New Member

    Welcome!

    Tech Support has been moved to the specific support site. If you click on the Support button at the top of the forums it will take you to the page.
     
  3. twistedkeys

    twistedkeys New Member

    Thank you very much. I posted there with in-depth information about my problem, I'll post it here as well if anyone's interested[DOUBLEPOST=1357122945][/DOUBLEPOST]I'm sure the mods would appreciate it if you replied to this specific post in the URL below

    http://support.feed-the-beast.com/?...launcher-from-direwolf-mindcrack-load-vanilla


    The issue:
    • Launcher wants to update to 1.1.7, but can not.
    • At least two modpacks (Direwolf, Mindcrack) will download, but not run any mods, and load in vanilla.
    • Even after downloading, when I click "edit mod pack", there are none shown.

    What happens:
    1. Double click FTB launcher
    2. Click yes (or open) in the UAC alert
    3. FTB's log, and launcher opens
    4. A small window opens on top of the log and launcher as if "I would like to update to 1.1.7" "Yes, no, view change log."
    5. I click yes
    6. Small window closes, followed by the log and launcher
    7. Repeat from step 3

    What I've tried:
    • First off I reinstalled Minecraft, then reinstalled FTB. - Problem still exists
    • I tried using a .bat file with this code in the same directory as the launcher "javaw.exe -Dhttp.agent="Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0" -jar "FTB_Launcher.jar"" - Problem still exists
    • I tried reconnecting my router and modem. - Problem still exists
    • I've tried launching the launcher while being disconected from the internet and "playing offline". - Problem still exists
    • I've tried "force update" in the "options" tab, the button indents, but nothing happens. - Problem still exists
    • Tried running in compatibility mode, and as an admin. - Problem still exists

    My specs:
    Launcher resides in the Desktop
    I'm running Windows 7 home pre 64bit
    Java is up to date
    Minecraft and FTB launcher are fresh installs.

    LOG:
    "FTBLaunch starting up (version 1.1.4)
    Java version: 1.7.0_10
    Java vendor: Oracle Corporation
    Java home: C:\Program Files\Java\jre7
    Java specification: Java Virtual Machine Specification version: 1.7 by Oracle Corporation
    Java vm: Java HotSpot(TM) 64-Bit Server VM version: 23.6-b04 by Oracle Corporation
    OS: amd64 Windows 7 6.1
    [i18n] Checking for updates ...
    http://repo.creeperhost.net/static/FTB2/locales
    [i18n] remoteVer = 10
    [i18n] localVer = 10
    [i18n] Files are up to date
    [i18n] Fallback enUS loaded
    [i18n] enUS English language file loaded!
    [i18n] Added 0 enUS to options pane
    [i18n] Added 1 cyGB to options pane
    [i18n] Added 2 daDK to options pane
    [i18n] Added 3 deDE to options pane
    [i18n] Added 4 esES to options pane
    [i18n] Added 5 frFR to options pane
    [i18n] Added 6 itIT to options pane
    [i18n] Added 7 maHU to options pane
    [i18n] Added 8 nlNL to options pane
    [i18n] Added 9 ptBR to options pane
    [i18n] Added 10 ptPT to options pane
    [i18n] Added 11 ruRU to options pane
    [i18n] Added 12 svSE to options pane
    [i18n] enUS English language file loaded!
    loading map information...
    http://repo.creeperhost.net/static/FTB2/maps.xml
    http://repo.creeperhost.net/static/FTB2/modpacks.xml
    Adding map 0
    Adding map 1
    Adding map 2
    loading modpack information...
    Adding pack 0
    Adding pack 1
    Adding pack 2
    Adding pack 3
    Adding pack 4
    Adding pack 5
    Unhandled exception in Thread[Thread-3,6,main]: java.lang.NumberFormatException: For input string: "2.5""

    (HIGHLIGHT ^^^)

    Notes: I did have this working quite a while ago, about 3 weeks ago. It started up and ran fine. Recently, before I ran FTB, I downloaded Optifine, and added it to one of the modpacks by way of instructions. It's been having the problem since, although I can not proove that that's the cause.
     
  4. Wabbit

    Wabbit New Member

    Simple.
    Because despite the populous wanting to keep tech support localized in the forums after a poll indicated they were somewhat interested wanting to know what everyone thought, they decided: PHT fuck them! And outsourced it to complicate things.

    Isn't this place swell?
     
  5. Entropy

    Entropy New Member

    Welcome to FTB. If the questions/tech support page works anything like Technic's did (considering its the same software), you need to answer a person's question before you can post one yourself. At least, that's how they used to work. FTB could just be being difficult, which they are prone to do. Good luck on your build!
     
  6. twistedkeys

    twistedkeys New Member

    Yeah apparently they want you to go over to the other site. Regardless, I got it fixed by moving the launcher into the .minecraft directory, works perfect.
     
  7. Ashzification

    Ashzification New Member

    Well, welcome to the forums! Glad you got your problem fixed :)
     

Share This Page