FTB using all of my ram

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.

25tMinecraft

New Member
Nov 24, 2021
1
0
2
i have 16gb of ram and my game keeps freezing because its using all 100% any fixes and if you tell me the JVM argument stuff atleast put how to do it, im not hosting just joining
 

thexalien

Member
Jan 17, 2021
63
2
9
These are the custom arguments I run.
Code:
-XX:+UseG1GC -Dsun.rmi.dgc.server.gcInterval=2147483646 -XX:+UnlockExperimentalVMOptions -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M -Dfml.queryResult=Confirm -version:1.8+
You can put these in when you open ftblauncher and click settings (the gear icon) on the left panel. Then pasting these arguments in the 'custom arguments' line. Following that, if you click on the pack that you are playing and open settings on the right side just below the pack picture you can adjust the amount of ram you give to Minecraft. I personally give mine 12GBs, but I have 32GBs of ram. 8 GBs should be enough for any FTB pack. Hopefully, this helps.