1. This section of the forums is now closed. You can post and answer support requests on the new support site here

FTB Unleashed Minimap Keybiding

Discussion in '[Archived] Tech Support' started by Toth Daniel, Jul 23, 2013.

Thread Status:
Not open for further replies.
  1. Toth Daniel

    Toth Daniel New Member

    Which key opens up the menu for the minimap in FTB Unleashed??
  2. Jom231299

    Jom231299 New Member

    The = Key
    tunafish747 and Toth Daniel like this.
  3. Toth Daniel

    Toth Daniel New Member

    Thanks soooooooo much :) I pressed all the keys on the keyboard expect that... -.-"
  4. Toth Daniel

    Toth Daniel New Member

    And which keys makes it "big"?Like X with Rei Minimap..
    SimpleMind likes this.
  5. Jaketron6252

    Jaketron6252 New Member

    Technically if you open the menu it should say in the controls. And its the "]" key
  6. Edreeszy

    Edreeszy New Member

    Hey guys I when to the controls in the map options and i changed most of the controls to like z for zoom and x to enlarge and n for waypoint and m for menu... now i cant access the menu anymore or the waypoint but i can access the zoom and enlarge... i tried clicking = again but that didnt work, i saw if my m wasnt working but obviously it is. Any help would be great thanks
  7. weisser95

    weisser95 New Member

    Yep. Just went through the same thing.

    You can edit the key mappings directly through the Voxelmap config file:


    Note: to set it back to '=' change the setting to:
    Menu Key:EQUALS
    Davellan and Bernhard90 like this.
  8. Davellan

    Davellan New Member

    Thank you SO much!
  9. mastergunner121

    mastergunner121 New Member

    I've tried fixing the properties but it still doesn't work help?[DOUBLEPOST=1384971912][/DOUBLEPOST]don't worry I just had to restart my FTB
Thread Status:
Not open for further replies.

Share This Page