1. This section of the forums is now closed. You can post and answer support requests on the new support site here

FTB TechWorld - Biomes O Plenty doesn't work

Discussion in '[Archived] Tech Support' started by ExDomino, Dec 30, 2013.

  1. ExDomino

    ExDomino New Member

    Hi! Sorry again if I'm not in the right section.

    I use the packmod "TechWorld" and Biomes O Plenty is installed and detected (because I see its update messages when I connect to my server) but it doesn't add any its new biomes. Because that, my map is a vanilla map without any new biomes. I don't know why. I didn't change anything in the settings but Biomes O Plenty seems don't working.

    Do you have any ideas why?
    Thank you in advance! ^^
     
  2. lavarthan

    lavarthan New Member

    Make sure that when you create a world you select Biomes O' Plenty as the world type. I believe the configs are setup so that you must do this or else you will not get the biomes.
     
    Greevir likes this.
  3. Greevir

    Greevir New Member

    This is correct. If you want BoP to always generate in your world, go into the biomesoplenty config files and look for terraingen.cfg and set the following to true:
    Code:
    B:"Add Biomes To Default World"=false
     
    lavarthan likes this.
  4. ExDomino

    ExDomino New Member

    This mod is really too weird. ExtraBiomesXL is automated, so now my map is made and it's too late to enable this function. So Biomes O Plenty is useless for us.
     

Share This Page