1. This section of the forums is now closed. You can post and answer support requests on the new support site here

FTB Launcher wont download modpacks

Discussion in '[Archived] Tech Support' started by McKim Boys, Nov 1, 2013.

Thread Status:
Not open for further replies.
  1. McKim Boys

    McKim Boys New Member

    I accidentally deleted my files for all my modpack and I just decided to wipe everything and redownload the launcher. I cleared the ftblauncher out of my %appdata% and also created a new location for the ftb launcher to download the modpack but when i try to run the launcher it just stays at please wait while mods are being loaded. I have uninstalled my antivirus and it wont allow me to change my download location (the only option i have is automatic). Someone please help.

    also here is the pastebin of my console

    http://pastebin.com/K2pWtbv9
     
  2. Ashzification

    Ashzification New Member

  3. McKim Boys

    McKim Boys New Member

  4. Wolf68k

    Wolf68k New Member

    You're not the only having this problem. When I try to download a pack it acts like it's downloading it, then it ends up only downloading the Minecraft files but nothing of the pack files. Then it loads MC which ends up being vanilla.
    It doesn't matter which pack you try to get.

    At this current time I'm talking with 2 other people that are having the exact same problem. One said this has been going on for a at least a day or more.
     
  5. darkfire3814

    darkfire3814 New Member

    I also can confirm this. I have 4 people tryign to download ftb unleashed and its not working right. It is loading vanilla MC.
     
  6. SkySpy

    SkySpy New Member

    Just made an account to throw in my hat and say I'm getting this problem as well.

    Funny thing though, on one attempt to open the launcher it connected long enough to download the list modpacks, maps, and texture packs. Sadly the mod folders created when attempting to run were empty. I then re-uninstalled and installed everything again and now it's back to not having any of the pack map or texture info at all.

    EDIT: Fixed. Don't know how or why but after about 10 or so openings of the launcher it worked itself out. Thanks!
     
  7. Andor_Nor

    Andor_Nor New Member

    I just made an account as well. I've been playing Direwolf20 pack for the past few days. I wanted to try out Unleashed and I can confirm what Wolf68k said:

    "When I try to download a pack it acts like it's downloading it, then it ends up only downloading the Minecraft files but nothing of the pack files. Then it loads MC which ends up being vanilla."

    I have followed the steps here: http://desk.feed-the-beast.com/index.php?/Knowledgebase/Article/View/9/0/basic-troubleshooting

    Now I have the same problem as SkySpy:

    "I then re-uninstalled and installed everything again and now it's back to not having any of the pack map or texture info at all."

    I have tried to open and close the launcher several times.
    I have tried opening several launchers at the same time.

    When the launcher opens the ModPacks, Maps, and TexturePacks are no longer listed.

    http://pastebin.com/QKpgZsf0
     
  8. Fizzixnerd

    Fizzixnerd New Member

    Same problem here.

    Windows 7 64-bit, with latest 64-bit Oracle Java 7

    Followed all guides. Problem was not resolved.

    Please note that in a possibly related issue, the website http://feed-the-beast.com/repo-status fails to load the data, on both Firefox and Chrome.

    Also note that one England and one Los Angeles Creeper Host location is offline, though this is unlikely an issue (as Chicago and a second England location remain active).

    Please accelerate this issue, as a NumberFormatException is a pretty obvious software bug, especially when it's from being called on the extremely odd input string "¬í�".
     
  9. Fizzixnerd

    Fizzixnerd New Member

  10. Fizzixnerd

    Fizzixnerd New Member

    To try to help move this along: I think it's pretty clear that the repo is the problem. I want to confirm that Ash gets the same error message as I do when visiting www.creeperrepo.net (which is, I believe, where the repo is located).

    I get a page that says:

    creeperrepo.net
    is not currently available
    please check back in a few minutes
    managed dns services
    global load balancing
    distributed failover

    edgedirector.com

    Its been like this for a couple of hours. I want to confirm you get the same error, since if it's a load balancing issue with creeperrepo, it could explain why you don't get the same error: geographical location could be a factor.
     
  11. McKim Boys

    McKim Boys New Member

    My Problem resolved itself about loading the modpacks to select on the launcher but it only loads vanilla minecraft
     
  12. Fizzixnerd

    Fizzixnerd New Member

    MY problem also resolved itself, _again_ indicating it was a problem with the repo.
     
  13. Andor_Nor

    Andor_Nor New Member

    I changed nothing since the last time I tried and now it works. Now that it works I tried downloading Unleashed, first attempt it failed an MD5 hash check on the 9 mB file. My second attempt I didn't even close the launcher and it worked. I agree with Fizzixnerd, it was an external issue beyond our ability to fix.
     
  14. xXslyfitzXx

    xXslyfitzXx New Member

    Hey i have the same problem with my laucher it says its downloading the mods but nothing happens to the bar and it disappers from the laucher ad continues to load minecraft

    My paste bin
    http://pastebin.com/0SuBYMd1
     
  15. Jerry Smith

    Jerry Smith New Member

    what is happening for me is that the vary first mod pack i download after a competently clean install works fine but it will not lode the mods for any after that...
     
  16. Ashzification

    Ashzification New Member

  17. Bick

    Bick New Member

    Same problem with 1.5.2 modpacks.
     
  18. Cpt.Travis

    Cpt.Travis New Member

    I found a fix for everyone who has a issue for downloading the modpack.
    All you have to do is to edit your DNS server to a server that works. You can try google's dns. 8.8.8.8 - 8.8.4.4. This DNS server should make you able to download it, if not just try to find a different one.
     
  19. wildman56

    wildman56 New Member

    How do you edit your DNS?
     
    Bick likes this.
  20. Cpt.Travis

    Cpt.Travis New Member

    Go to Control panel-> Network and sharing center -> Change adapter settings -> Then right click local area network(if you are connected via cable) or Wi-fi(if u use wireless. -> Select properties - > then click propertions on internet protocal version 4 -> Check "use the following dns server adresses -> type on the first place 8.8.8.8 and on the second place 8.8.4.4
     
Thread Status:
Not open for further replies.

Share This Page