1. This section of the forums is now closed. You can post and answer support requests on the new support site here

FTB Launcher Not Updating to 1.0.1

Discussion in '[Archived] Tech Support' started by the_baumer, Nov 11, 2012.

Thread Status:
Not open for further replies.
  1. the_baumer

    the_baumer New Member

    Hi All, when I start the FTB launcher, i receive notice that there is a new version of the launcher ready, but when I click Yes to update, it closes the launcher and does nothing.

    I've tried both the .exe and .jar versions of the launcher, and I'm on windows 8.
    I've also tried running the launcher as admin.

    Anyone know why that would be or how to update to v 1.0.1 without losing all that i've already done?

  2. ahref

    ahref New Member

    You could just redownload the launcher this will not affect your maps provided you keep the download path the same. Although backup just to be safe.
  3. the_baumer

    the_baumer New Member

    Thanks! All updated and fixed.
    My problem yesterday was that all the links to download were to the 1.0 version, not the 1.0.1 version. I should have been more patient...
  4. Lawbroken

    Lawbroken Retirement Retired Staff

    Ok from what i seen with mine when i downloaded the update yesterday/early this morning is that it put it into a temp folder i then had to delete the old one then replace it with the new one.

    =) Something to keep in mind next time saves ya time looking for a link.
  5. swstiglich3

    swstiglich3 New Member

    guys if you are having this problem, then use the link in his signature
Thread Status:
Not open for further replies.

Share This Page