FML not working. can't launch any* mod pack

willipea

New Member
Jul 29, 2019
5
0
0
*of the handful i have tried

"FTB launcher" launches.
select FTBlite2 (have also tried it with a handful of other mod packs too)
try to launch... Fails and closes.

this is part of the log; """
2014-02-06 14:42:02 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
2014-02-06 14:42:02 [INFO] [ForgeModLoader] Java is Java HotSpot(TM) 64-Bit Server VM, version 1.7.0, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre7
2014-02-06 14:42:02 [WARNING] [ForgeModLoader] The coremod net.minecraftforge.lex.sortfix.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:02 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:02 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:03 [INFO] [STDERR] Warning: version of ForgeMultipart-universal-1.6.4-, 1.0.0.227 is newer than request 1.0.0.219
2014-02-06 14:42:03 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:03 [WARNING] [ForgeModLoader] The coremod mcp.mobius.evoc.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:03 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:03 [WARNING] [ForgeModLoader] The coremod mcp.mobius.mobiuscore.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:03 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:03 [WARNING] [ForgeModLoader] The coremod openblocks.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2014-02-06 14:42:03 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
2014-02-06 14:42:03 [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
2014-02-06 14:42:03 [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
2014-02-06 14:42:03 [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
2014-02-06 14:42:03 [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
2014-02-06 14:42:03 [INFO] [STDOUT] Loaded 40 rules from AccessTransformer config file fml_at.cfg
2014-02-06 14:42:04 [SEVERE] [ForgeModLoader] Unable to launch
"""

as you can see "2014-02-06 14:46:00 [SEVERE] [ForgeModLoader] Unable to launch"
NOTE: this only started after i updated to the newest FTB launcher.. If that helps

How do i fix this? Please help.
 

Attachments

willipea

New Member
Jul 29, 2019
5
0
0
can't post on paste bin... the console button results in "[ERROR] pastebinposter.run:94: read timed out"

and i already uploaded the log.txt file.

is there any other way to show you the console log?
 

willipea

New Member
Jul 29, 2019
5
0
0
enabled "reopen launcher after exiting minecraft" and tried several modpacks.
it only seems to fail on the new(er) ones (running MC1.6.4)

and i got as much of the log as i could on to pastebin... i hope it includes everything you are looking for.
 

willipea

New Member
Jul 29, 2019
5
0
0
did some more googleing and found the new FTB packs (on minecraft 1.6.4) need 64bit java... apparently?
so i tried uninstalling java (64bit) and reinstalling it (64bit) no help.
is there a specific version i need?
I'm running "java 7 update 51" Version 7.0.510
and "Java 7 Update 51 (64-bit)" Version 7.0.510
 

mrspits4ever

New Member
Jul 29, 2019
3
0
0
if you want a full log then go to the place where you store your packs and in that map there should be a log of the launcher of ftb and minecraft.
pick the one that has the error and copy paste it to pastebin manually. and tadaaa u have a log in pastebin.
 

willipea

New Member
Jul 29, 2019
5
0
0
Picked up FTB again. and remembered this happens.
i thought the update may have fixed it, but no such luck. same problem.

again only when i try any pack running 1.6.4. any i tried with 1.5.2 or older work fine.

about the log.
i did post it right at the beginning, not sure how that wasn't enough.
later i also copied the log.txt to pastebin and posted that, but still no.
i gave as much information as i could gather.

_________________________________VVVVVVVVVVVVVVVVVVVVVVVVVVV_________________________________
here is the new attempt ------------ >>>>> http://pastebin.com/Z2uW4hMz <<<<------ made with the FTB launcher's pastebin feature.
-----------------------------------------------------^^^^^^^^^^^^^^^^^^^^^^^^^^^-------------------------------------------------------

i'll gladly supply any other info asked, but if you request another log please be specific.
Please Please PLEASE! help.