1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Feed The Beast: How to install/play? :/

Discussion in '[Archived] Tech Support' started by Kaushiky, Nov 15, 2012.

Thread Status:
Not open for further replies.
  1. Kaushiky

    Kaushiky New Member

    Hello everyone,

    I'm new to world of mods in Minecraft and I'm not really sure how to go about using the feed the beast pack. I've downloaded the .jar file and it has shown up in my Downloads folder which has a list of all the mods in it. I have absolutely no idea how to transform this folder of mods into a launcher or a way to play the modded game.

    Could you please help me out? P.S. I'm not very tech-savvy so excuse my incompetence.
  2. Meldiron

    Meldiron New Member

    The FTB_Launcher.jar is supposed to start minecraft for you with all the mods installed.
    If you place it in a empty folder, run it, enter your minecraft login and click launch it should start a modded minecraft for you.
  3. damnedsky

    damnedsky New Member

    First of all I recommend downloading the ".exe" launcher in an EMPTY folder and running that. Much easier. Second of all you should start watching people in the community like Direwolf20 or search this forum for threads like this one.
  4. Kaushiky

    Kaushiky New Member

    Um, thanks for the replies, but I'm still not sure on how to install it properly. Could you guide me and correct any mistake I make?

    So far, I've downloaded the exe file and this FTB Launcher appears. I've opened it and clicked launch, causing it to download the mods necessary. How do I proceed from there on? :p Sorry, once again.
  5. TheSandwichMakr

    TheSandwichMakr New Member

    Under the select profile dropdown menu click create new profile and enter your login information then press launch and it should download minecraft and the mods, then just wait a little bit most likely just a second or two depending on your computer and minecraft will launch and they're all installed.
  6. Kaushiky

    Kaushiky New Member

    Thanks for replying. Minecraft has indeed launched, but it's not permanent. After I close it, I can't find a way to open it again. Help?
  7. Meldiron

    Meldiron New Member

    Watching the first 5 minutes of this video should provide you with a much better guide then we could possibly give here on the forum :)
    Judospy likes this.
  8. Kaushiky

    Kaushiky New Member

    Haha, I just realised that this video was on the front page. I feel like a dum-dum now. Thanks everyone for helping me out. :D
  9. Meldiron

    Meldiron New Member

    To open it again you do exactly the same you did to make it work the first time, you'll have to use the launcher file every time.
  10. Elfenwahn

    Elfenwahn New Member

    I am trying to remove the Industrial Craft Mod from the Server.
    How is this done right? When I just remove the file from the Mods-Folder, the server still requests the mod.
    I can't find a ModLoader Config file as I did this months ago. Where is the Server Mods Config for FTB?
  11. TheSandwichMakr

    TheSandwichMakr New Member

    You have to remove both industrialcraft and all its addons because they require it to be installed or the server will crash.
  12. Elfenwahn

    Elfenwahn New Member

    Hm, already tried but maybe I have not found all the IC childs. But thanks I will try again.
  13. francisco

    francisco New Member

    i was having a problem with the launcher when i try and do the add profile/ create profile it would open up the screen but it would not let me add or create one i was wondering if anyone else was having this problem?
  14. Meldiron

    Meldiron New Member

    Is there a file in your FTB folder called logindata?
    If so, are you able to open it with notepad?
    And is there a big number in it? (DO NOT POST IT!!!)
  15. sleipnir

    sleipnir New Member

    I'm having the same problem as francisco. First couple of versions of the launcher worked fine. Later versions wouldn't let me log in, so I deleted the FTB folder, downloaded a clean copy of the 1.0.5 launcher jar file and ran it. On clicking the "Add" button in the create profile window, a dialog pops up saying "Cannot create profile". There's no logindata file in my case - it's a clean install and doesn't get as far as logging in. There's a whole bunch of errors showing up in the terminal window from which I ran the launcher: http://pastebin.com/ueaL4N1z

    And here's the log file: http://pastebin.com/u8ct3isZ

    Oh, I'm running Ubuntu linux 11.10 64-bit, and I've tried using Java 6, 7 and SE 1.6, all with the same results.

    I should add that the launcher UI is slightly buggy on linux...clicking the "create profile" in the dropdown doesn't cause the dropdown to close, focus doesn't shift to the dialog, and the dialog also doesn't close when you click "add", but it was like that in the first version which ran perfectly happily on my machine ... once I'd updated the lwjgl, of course :)
  16. Shawn Spencer

    Shawn Spencer New Member

    I am new to feed the beast. I made it to the launcher, but when I click the launch button it says invalid username or password. What do I do?
  17. TheSandwichMakr

    TheSandwichMakr New Member

    Remove all installations you know of and try opening the launcher, you may have an installation of java somewhere that you don't know of. You could also try changing the repo location in the options tab.

    Make sure you've entered everything correctly, if you're sure that you did then check help.mojang.com to make sure that the login servers are up, if you don't have a paid account then get one. Also reopen the launcher and check that your username and password are still correct.
Thread Status:
Not open for further replies.

Share This Page