Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

Andrew Hazelwood

New Member
Jul 29, 2019
I recently got into FTB. Randomly, it stopped working yesterday giving me the whole "Failed to write core dump. blah blah blah" crap. So I tried my tekkit. Works fine. Vanilla from the vanilla launcher? Won't even open. Same exact error message. I'll post the error log below. But before I do, I've tried everything people have suggested. My video drivers ARE up to date. I've uninstalled Java 7 and reinstalled, even tried downgrading to Java 6. I've updated my LWGJL. I've uninstalled Minecraft and FTB. (Can't exactly reinstall MC without the launcher loading. FTB you can force an update.) Any new suggestions?

P.S. - I know this isn't the Tech Support forum, but I don't have permissions to post there, so I thought GD would be the second best place to stick this.

# A fatal error has been detected by the Java Runtime Environment:
# EXCEPTION_ILLEGAL_INSTRUCTION (0xc000001d) at pc=0x4979a98c, pid=4684, tid=4132
# JRE version: 7.0_10-b18
# Java VM: Java HotSpot(TM) Client VM (23.6-b04 mixed mode windows-x86 )
# Problematic frame:
# C [akdrujkgb.dll+0xa98c]
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
# If you would like to submit a bug report, please visit:
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.

--------------- T H R E A D ---------------

Current thread (0x492a1c00): JavaThread "AWT-Windows" daemon [_thread_in_native, id=4132, stack(0x496f0000,0x49740000)]

siginfo: ExceptionCode=0xc000001d

EAX=0x00360650, EBX=0x4973f268, ECX=0x00050001, EDX=0x4973f2e8
ESP=0x4973f20c, EBP=0x4973f23c, ESI=0x00050003, EDI=0x00000003
EIP=0x4979a98c, EFLAGS=0x00010246

Top of Stack: (sp=0x4973f20c)
0x4973f20c: 7e431923 00000003 00090552 4973f268
0x4973f21c: 4973f2a4 4973f280 00000000 7ffae000
0x4973f22c: 00000000 0000001c 00000003 0044005c
0x4973f23c: 4973f270 7e44f8e7 00050003 00090552
0x4973f24c: 4973f268 4979a98c ffff0000 4973f854
0x4973f25c: 00690074 00000034 4973f2a4 4973f2a4
0x4973f26c: 00000000 4973f7d0 7c90e453 4973f280
0x4973f27c: 000000b0 000000b0 00000026 00000002

Instructions: (pc=0x4979a98c)
0x4979a96c: ba a0 22 e4 86 0f 97 1e 8d 96 33 91 1c 20 a5 9f
0x4979a97c: 8d dd 67 6b 5f 77 ff 07 83 51 3f bc 6f 5f 60 aa
0x4979a98c: 8f f8 81 7f 5a 1d 07 52 0d d3 8c 37 08 ee 63 8f
0x4979a99c: a6 67 8d 9c 1f b3 7b e4 17 fc 91 6f 8d 46 e1 2b

Register to memory mapping:

EAX=0x00360650 is an unknown value
EBX=0x4973f268 is pointing into the stack for thread: 0x492a1c00
ECX=0x00050001 is an unknown value
EDX=0x4973f2e8 is pointing into the stack for thread: 0x492a1c00
ESP=0x4973f20c is pointing into the stack for thread: 0x492a1c00
EBP=0x4973f23c is pointing into the stack for thread: 0x492a1c00
ESI=0x00050003 is an unknown value
EDI=0x00000003 is an unknown value

Stack: [0x496f0000,0x49740000], sp=0x4973f20c, free space=316k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C [akdrujkgb.dll+0xa98c]
C [USER32.dll+0x3f8e7] InsertMenuItemA+0x1d7
C [ntdll.dll+0xe453] KiUserCallbackDispatcher+0x13
C [USER32.dll+0x1e442] GetScrollInfo+0x460
C [USER32.dll+0x1d0d6] CreateWindowExW+0x33

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
v ~StubRoutines::call_stub

Andrew Hazelwood

New Member
Jul 29, 2019
Second part of the error report (Wouldn't let me post more than 10k characters in my first post :/ )

--------------- P R O C E S S ---------------

Java Threads: ( => current thread )
=>0x492a1c00 JavaThread "AWT-Windows" daemon [_thread_in_native, id=4132, stack(0x496f0000,0x49740000)]
0x492a0400 JavaThread "AWT-Shutdown" [_thread_blocked, id=5380, stack(0x496a0000,0x496f0000)]
0x490af000 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=4124, stack(0x49250000,0x492a0000)]
0x48ed5c00 JavaThread "Service Thread" daemon [_thread_blocked, id=528, stack(0x491a0000,0x491f0000)]
0x48ed0c00 JavaThread "C1 CompilerThread0" daemon [_thread_blocked, id=4164, stack(0x49150000,0x491a0000)]
0x48ecf000 JavaThread "Attach Listener" daemon [_thread_blocked, id=4084, stack(0x49100000,0x49150000)]
0x48ecd800 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=1192, stack(0x490b0000,0x49100000)]
0x02be5400 JavaThread "Finalizer" daemon [_thread_blocked, id=4820, stack(0x48e60000,0x48eb0000)]
0x02be0400 JavaThread "Reference Handler" daemon [_thread_blocked, id=5268, stack(0x48e10000,0x48e60000)]
0x003c8c00 JavaThread "main" [_thread_blocked, id=4824, stack(0x00a00000,0x00a50000)]

Other Threads:
0x02bdac00 VMThread [stack: 0x48dc0000,0x48e10000] [id=3152]
0x48eea000 WatcherThread [stack: 0x491f0000,0x49240000] [id=3940]

VM state:not at safepoint (normal execution)

VM Mutex/Monitor currently owned by a thread: None

def new generation total 78656K, used 17242K [0x02c00000, 0x08150000, 0x18150000)
eden space 69952K, 24% used [0x02c00000, 0x03cd6af8, 0x07050000)
from space 8704K, 0% used [0x07050000, 0x07050000, 0x078d0000)
to space 8704K, 0% used [0x078d0000, 0x078d0000, 0x08150000)
tenured generation total 174784K, used 0K [0x18150000, 0x22c00000, 0x42c00000)
the space 174784K, 0% used [0x18150000, 0x18150000, 0x18150200, 0x22c00000)
compacting perm gen total 12288K, used 4337K [0x42c00000, 0x43800000, 0x46c00000)
the space 12288K, 35% used [0x42c00000, 0x4303c758, 0x4303c800, 0x43800000)
No shared spaces configured.

Card table byte_map: [0x48a00000,0x48c30000] byte_map_base: 0x489ea000

Polling page: 0x00a50000

Code Cache [0x00a80000, 0x00b40000, 0x02a80000)
total_blobs=267 nmethods=105 adapters=97 free_code_cache=32001Kb largest_free_block=32769152

Compilation events (10 events):
Event: 0.220 Thread 0x48ed0c00 101 sun.nio.cs.SingleByte$Encoder::encode (32 bytes)
Event: 0.220 Thread 0x48ed0c00 nmethod 101 0x00b3c608 code [0x00b3c710, 0x00b3c800]
Event: 0.232 Thread 0x48ed0c00 102 java.util.ArrayList::get (11 bytes)
Event: 0.232 Thread 0x48ed0c00 nmethod 102 0x00b3d448 code [0x00b3d560, 0x00b3d698]
Event: 0.232 Thread 0x48ed0c00 103 java.util.ArrayList::rangeCheck (22 bytes)
Event: 0.232 Thread 0x48ed0c00 nmethod 103 0x00b3d808 code [0x00b3d960, 0x00b3dc28]
Event: 0.232 Thread 0x48ed0c00 104 java.util.ArrayList::elementData (7 bytes)
Event: 0.232 Thread 0x48ed0c00 nmethod 104 0x00b3dec8 code [0x00b3dfc0, 0x00b3e060]
Event: 0.247 Thread 0x48ed0c00 105 java.lang.StringBuilder::append (8 bytes)
Event: 0.247 Thread 0x48ed0c00 nmethod 105 0x00b3e348 code [0x00b3e440, 0x00b3e4dc]

GC Heap History (0 events):
No events

Deoptimization events (0 events):
No events

Internal exceptions (10 events):
Event: 0.192 Thread 0x003c8c00 Threw 0x03101a78 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.193 Thread 0x003c8c00 Threw 0x03103440 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.196 Thread 0x003c8c00 Threw 0x03109e30 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.196 Thread 0x003c8c00 Threw 0x0310c5d8 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.196 Thread 0x003c8c00 Threw 0x0310f7e8 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.220 Thread 0x003c8c00 Threw 0x031150f8 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.221 Thread 0x003c8c00 Threw 0x03116cc8 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.226 Thread 0x003c8c00 Threw 0x0311b940 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jni.cpp:716
Event: 0.232 Thread 0x003c8c00 Threw 0x03126488 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166
Event: 0.245 Thread 0x003c8c00 Threw 0x0312c708 at C:\jdk7u2_32P\jdk7u10\hotspot\src\share\vm\prims\jvm.cpp:1166

Events (10 events):
Event: 0.267 loading class 0x4908d4b8 done
Event: 0.267 loading class 0x4907c4c0
Event: 0.267 loading class 0x4907c4c0 done
Event: 0.267 loading class 0x490ae9c8
Event: 0.268 loading class 0x490ae9c8 done
Event: 0.268 Thread 0x490af000 Thread added: 0x490af000
Event: 0.268 loading class 0x4908cd20
Event: 0.268 loading class 0x4908cd20 done
Event: 0.268 Thread 0x492a0400 Thread added: 0x492a0400
Event: 0.268 Thread 0x492a1c00 Thread added: 0x492a1c00

Dynamic libraries:
0x00400000 - 0x0042f000 C:\Program Files\Java\jre7\bin\java.exe
0x7c900000 - 0x7c9af000 C:\WINDOWS.0\system32\ntdll.dll
0x7c800000 - 0x7c8f6000 C:\WINDOWS.0\system32\kernel32.dll
0x77dd0000 - 0x77e6b000 C:\WINDOWS.0\system32\ADVAPI32.dll
0x77e70000 - 0x77f02000 C:\WINDOWS.0\system32\RPCRT4.dll
0x77fe0000 - 0x77ff1000 C:\WINDOWS.0\system32\Secur32.dll
0x7e410000 - 0x7e4a1000 C:\WINDOWS.0\system32\USER32.dll
0x77f10000 - 0x77f59000 C:\WINDOWS.0\system32\GDI32.dll
0x773d0000 - 0x774d3000 C:\WINDOWS.0\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.5512_x-ww_35d4ce83\COMCTL32.dll
0x77c10000 - 0x77c68000 C:\WINDOWS.0\system32\msvcrt.dll
0x77f60000 - 0x77fd6000 C:\WINDOWS.0\system32\SHLWAPI.dll
0x76390000 - 0x763ad000 C:\WINDOWS.0\system32\IMM32.DLL
0x78aa0000 - 0x78b5d000 C:\Program Files\Java\jre7\bin\msvcr100.dll
0x6e7d0000 - 0x6eb1c000 C:\Program Files\Java\jre7\bin\client\jvm.dll
0x71ad0000 - 0x71ad9000 C:\WINDOWS.0\system32\WSOCK32.dll
0x71ab0000 - 0x71ac7000 C:\WINDOWS.0\system32\WS2_32.dll
0x71aa0000 - 0x71aa8000 C:\WINDOWS.0\system32\WS2HELP.dll
0x76b40000 - 0x76b6d000 C:\WINDOWS.0\system32\WINMM.dll
0x76bf0000 - 0x76bfb000 C:\WINDOWS.0\system32\PSAPI.DLL
0x6e720000 - 0x6e72c000 C:\Program Files\Java\jre7\bin\verify.dll
0x6d4d0000 - 0x6d4f0000 C:\Program Files\Java\jre7\bin\java.dll
0x6e7b0000 - 0x6e7c3000 C:\Program Files\Java\jre7\bin\zip.dll
0x6d000000 - 0x6d142000 C:\program files\Java\jre7\bin\awt.dll
0x77120000 - 0x771ab000 C:\WINDOWS.0\system32\OLEAUT32.dll
0x774e0000 - 0x7761d000 C:\WINDOWS.0\system32\ole32.dll
0x5ad70000 - 0x5ada8000 C:\WINDOWS.0\system32\uxtheme.dll
0x49790000 - 0x497bb000 C:\Documents and Settings\Administrator.YOUR-2A8A19D4CD\Local Settings\Application Data\AVG Secure Search\Apple\akdrujkgb.dll
0x59a60000 - 0x59b01000 C:\WINDOWS.0\system32\dbghelp.dll
0x77c00000 - 0x77c08000 C:\WINDOWS.0\system32\VERSION.dll

VM Arguments:
jvm_args: -Xms256M -Xmx1024M
java_command: net.ftb.mclauncher.MinecraftLauncher C:\Documents and Settings\Administrator.YOUR-2A8A19D4CD\Desktop/VoxelModPack/minecraft empty SocRcks13 4932007486600747941 VoxelModPack C:\Documents and Settings\Administrator.YOUR-2A8A19D4CD\Application Data/ftblauncher/ModPacks\VoxelModPack\voxelmodpack_logo.png 854 480 300 300 false false
Launcher Type: SUN_STANDARD

Environment Variables:
CLASSPATH=.;C:\Program Files\Java\jre6\lib\ext\
PATH=C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\WINDOWS.0\system32;C:\WINDOWS.0;C:\WINDOWS.0\System32\Wbem;C:\Program Files\QuickTime\QTSystem\;C:\Program Files\ATI Technologies\ATI.ACE\Core-Static;C:\Program Files\Common Files\Microsoft Shared\Windows Live
PROCESSOR_IDENTIFIER=x86 Family 6 Model 42 Stepping 7, GenuineIntel

--------------- S Y S T E M ---------------

OS: Windows XP Build 2600 Service Pack 3

CPU:total 4 (4 cores per cpu, 1 threads per core) family 6 model 42 stepping 7, cmov, cx8, fxsr, mmx, sse, sse2, sse3, ssse3, sse4.1, sse4.2, popcnt, tsc, tscinvbit

Memory: 4k page, physical 3124508k(1907044k free), swap 4434900k(2961128k free)

vm_info: Java HotSpot(TM) Client VM (23.6-b04) for windows-x86 JRE (1.7.0_10-b18), built on Nov 28 2012 08:34:29 by "java_re" with unknown MS VC++:1600

time: Fri Dec 28 16:36:34 2012
elapsed time: 0 seconds

Andrew Hazelwood

New Member
Jul 29, 2019
So I have no clue how, but both vanilla MC and FTB started working randomly. I did nothing else. I just kept trying them every 30 minutes or so and *Poof*, they work now. Any insight as to what happened is still welcomed. I'd like to know in case there's a next time.